Sign in to follow this  
skywalker

lbd.sys BSOD after 8.1.3 install startup

Recommended Posts

I get a BSOD ("lbd.sys") during the initial installation of Ad-Aware Free 8.1.3 (it happens during the startup after the reboot during the installation).

I've tried the installation repeatedly (by restoring a backup image made first), and each time I get this BSOD at that point.

how can I install 8.1.3 without this BSOD, please?
thanks!

Share this post


Link to post
Share on other sites
Hi,

Please run [url="http://www.revouninstaller.com"]Revo[/url] and use it to uninstall Ad-Aware if it is detected. If it is not, then please:

Run [url="http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx"]Autoruns for Windows [/url] and see if you can find and untick "Lbd" Ad-aware Mini-Filter Driver, under HKLM\System|CurrentControlSet\Services. Reboot.

Then try and reinstall Ad-Aware.

Casey

Share this post


Link to post
Share on other sites
[quote name='casey_boy' post='115507' date='Jan 18 2010, 05:23 AM']Please run [url="http://www.revouninstaller.com"]Revo[/url] and use it to uninstall Ad-Aware if it is detected.

Then try and reinstall Ad-Aware.[/quote]that did it, many thanks Casey!!!

Share this post


Link to post
Share on other sites
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help :o

If you're the topic starter, and need this topic reopened, please contact the staff member who was helping you with your issue.

Everyone else please begin a New Topic.

Thank you !

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this