Sign in to follow this  
sassytexan

Failed to Connect to Service

Recommended Posts

I followed all of the instructions in your previos instructions in the link: [url="http://www.lavasoftsupport.com/index.php?showtopic=26559&st=0&p=108198&#entry108198;"]http://www.lavasoftsupport.com/index.php?s...p;#entry108198;[/url] I did all the steps as suggested and when I went to the last step and went to the command prompt and typed as stated I kept receiving an Access Denied message. I am out of options. It was working fine before I tried to install the latest update. I am running Windows Vista operating system and out of options. Please help!!

Share this post


Link to post
Share on other sites
Try the alternate command syntax in this post:

[url="http://www.lavasoftsupport.com/index.php?showtopic=27314&st=0&p=111919&#entry111919"]http://www.lavasoftsupport.com/index.php?s...mp;#entry111919[/url]

If you're logged in with admin rights, I don't understand why you'd get the access denied error. It might be malware which is preventing creation of the Ad-Aware service. If you think you're infected, read instructions in my signature about posting in the HijackThis forum.

Also, had you done a Web Update or where you upgrading from an old version to the new one via an installer?
Installing over the top of an old version doesn't work well. You need to use Revo Uninstaller (revouninstaller.com) to do a clean uninstall. Then execute the 8.1.3 installer from your HDD/desktop, not the browser temp download file. I'd also stop other running apps during install to avoid any conflicts.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this