Sign in to follow this  
fgero

2010 version of Ad-Aware

Recommended Posts

Hi
I am trying to upgrade free version of ad-ware, from The Anniversary Edition. When I start the installation it gives me the following message

Ad-Aware
---------------------------
Error A network error occurred while attempting to read from the file: C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\mia1\Ad-AwareAE.msi
---------------------------
OK

I have thought of uninstalling Anniversary edition and then try to install the current version.
Could anyone advise what I need to do?

with thanks
Frank

Share this post


Link to post
Share on other sites
Yes, installing over the top seems to cause this problem. You can try uninstalling through Add/Remove, but might get a similar message. Best results for a clean uninstall is to do it yourself manually or using a program like Revo Uninstaller (revouninstaller.com). On the highest setting, it will remove Lavasoft/Ad-Aware.

When you install the new version, execute the installer from your HDD/desktop, not the browser temp download file. I also close other apps/processes while installing to avoid any conflicts.

Share this post


Link to post
Share on other sites
[quote name='visitor' post='115793' date='Jan 26 2010, 08:33 AM']Yes, installing over the top seems to cause this problem. You can try uninstalling through Add/Remove, but might get a similar message. Best results for a clean uninstall is to do it yourself manually or using a program like Revo Uninstaller (revouninstaller.com). On the highest setting, it will remove Lavasoft/Ad-Aware.

When you install the new version, execute the installer from your HDD/desktop, not the browser temp download file. I also close other apps/processes while installing to avoid any conflicts.[/quote]


Hi thank you for that suggestion. I will try it.

Share this post


Link to post
Share on other sites
Thanks for this idea "Visitor". I've used AAW freeware for 6 years now. Added it to my new laptop in 2006. Been real happy with it, in the past.

I attempted to update my free AE to the 2010 (AAW Malware?) version (I'm just not so sure about anything Ad-Aware anymore) with much of the same results.

For any LS folks - The first failed attempt to down load 2010 referenced mia.lib missing. On these forums (archived and closed) I found the file and followed the directions. Actual path found C:\Documents and Settings\All Users\Application Data\{7972B2E5-3E09-4E5E-81B7-FE5819D6772F}. 2 AAW files: Ad-AwareAE.exe and Ad-AwareAE.msi. Added the .lib file. No help. I run Windowws XP, SP3. This did not work. I tried the instance.res search to no avail.
Uninstall returns same message.

I'll reply again once I've given a sporting try...

Revo uninstaller: Luvit!! But got to be very careful: powerful uninstaller. Novices could goof it up QUICK.
Anyhow, Ad-Aware gone.
Thanks visitor.
Bye-bye LS. it's was nice for awhile.


[quote name='visitor' post='115793' date='Jan 26 2010, 02:33 AM']Yes, installing over the top seems to cause this problem. You can try uninstalling through Add/Remove, but might get a similar message. Best results for a clean uninstall is to do it yourself manually or using a program like Revo Uninstaller (revouninstaller.com). On the highest setting, it will remove Lavasoft/Ad-Aware.

When you install the new version, execute the installer from your HDD/desktop, not the browser temp download file. I also close other apps/processes while installing to avoid any conflicts.[/quote] Edited by LuvMyLaptop

Share this post


Link to post
Share on other sites
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help :)

If you're the topic starter, and need this topic reopened, please contact the staff member who was helping you with your issue.

Everyone else please begin a New Topic.

Thank you !

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this