Sign in to follow this  
nobwman

Ad-Aware Live - False Detection

Recommended Posts

Running Free Ad-Aware Version 8.1.4 on Win XP SP3


For the last couple of days - have had trouble with 'Ad-Aware Live' detecting a running process on my system as a 'risk'.

This triggers an automatic scan of critical areas - which finds nothing - this has happened a few times in the last couple of days ( thought initially being triggered when manually copied msvcr71.dll back to my system32 folder ).

Seems to be nothing in ad-ware live process log box.

A full scan also finds nothing - other than a few browser cookies.


Also scanned with fully up to date Norton Internet Security 09 and Malwarebytes - both also find nothing but browser cookies.


Only been happening since last few updates / few days ( I have been updating regularly waiting for the msvcr71.dll fix - and currently have this marked as read only in my windows system32 )



Unsure now if system infected - or a false ad-aware detection ?

Scanning right now - so cannot give exact build of 8.1.4 - but only about 24 hrs old.



Grateful for any advice.

Share this post


Link to post
Share on other sites
Maybe check your logs:

C:\Documents and Settings\All Users\Application Data\Lavasoft\Ad-Aware\Logs

If you can find out which process is triggering the scan, you can make a post in the False Positives forum so Lavasoft can investigate.

Share this post


Link to post
Share on other sites
[quote name='visitor' post='116273' date='Feb 5 2010, 01:31 AM']Maybe check your logs:

C:\Documents and Settings\All Users\Application Data\Lavasoft\Ad-Aware\Logs

If you can find out which process is triggering the scan, you can make a post in the False Positives forum so Lavasoft can investigate.[/quote]


Visitor

Thanks for the advice will try with last scan log - is there a seperate log for the Ad-Watch Live scan trigger condition ?

Share this post


Link to post
Share on other sites
[quote name='Gord2' post='116310' date='Feb 5 2010, 12:17 PM']is there a seperate log for the Ad-Watch Live scan trigger condition ?[/quote]
Looks like you found the RPProcess.log. LS_Azadeh mentions it may be a conflict with other security software, have you tried disabling them? There was an old problem with Norton stalling Ad-Aware scans, so you had to turn off Norton's Tamper Protection in the settings. Ad-Aware fixed it on their end, but I wonder if it's still conflicting. Try to turn off any other real-time/resident protection to see if it helps - it's best to run only one, so maybe you can turn off Norton and turn on Ad-Watch, or vice versa, to see if some combination works.

Share this post


Link to post
Share on other sites
Sign in to follow this