Sign in to follow this  
mauricebs

Uninstall legacy

Recommended Posts

I decided to uninstall the free edition of Ad-Aware. This was originally a version I had upgraded to Anniversary Edition and somewhere along the line I had been prompted to upgrade yet again, I think to 8.0.8. Anyway the uninstall program asked me to reboot to complete the operation and ever since on starting Windows (XP SP3) I get a screen which reads "lsdelete not found - skipping AUTOCHECK".

I have tried everything I can think of to get rid of this annoyance (and lengthening of the boot time), including a registry scan via Registry Mechanic and Revo and reinstalling and uninstalling again, but have so far failed completely. Is there a way to sort this?

I should perhaps mention that I have no version of Ad-Aware currently installed.

All suggestions gratefully received!

Share this post


Link to post
Share on other sites
Try this:

[url="http://www.lavasoftsupport.com/index.php?showtopic=27476"]http://www.lavasoftsupport.com/index.php?showtopic=27476[/url]

Share this post


Link to post
Share on other sites
[url="http://www.lavasoftsupport.com/index.php?showtopic=27476"]http://www.lavasoftsupport.com/index.php?showtopic=27476[/url]
[/quote]

Many thanks. Problem solved (although the path to BootExecute is rather different in my XP Home registry).

Share this post


Link to post
Share on other sites
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help :D

If you're the topic starter, and need this topic reopened, please contact the staff member who was helping you with your issue.

Everyone else please begin a New Topic.

Thank you !

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this