Sign in to follow this  
drphilx1

Run time error in setup

Recommended Posts

I have used Ad-Aware before but I cannot load the new prgram. I receive the following message: Runtime error in setup script: Line 948 failed to set data for "display icon". I have removed and re-nstalled but to no avail. Appreciate your help.

Share this post


Link to post
Share on other sites
Hi,

The following workaround requires you to edit your registry. It is advisable to back it up first.

[u]Workaround:[/u]
[b]Create a new blank key[/b]

Key name: "Ad-Aware"
in: [ HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\ ]
And set the permission for "Administrators"

Casey

Share this post


Link to post
Share on other sites
Followed inx and was able to load. Now whenI run the program, it runs for a few seconds and I get this: Runtime error! Program C:\ProgramFileS\Lavasoft\Ad-Aware\AAWService.exeabnormalprogramtermination - - - - -OK

Share this post


Link to post
Share on other sites
Hmm...

visitor has reported this to Lavasoft for you. We'll see what they say... Edited by casey_boy
Read the post incorrectly - edit to correct!

Share this post


Link to post
Share on other sites
I purchased the Plus edition and I am getting the same exact error upon installation. When I try to run install again it uninstalls the product. If I try to run the software, I get the splash screen that says "Loading..." and after a short time it gives the error "failed to connect to service", then closes.

I also downloaded the registry cleaner software and it installed and works fine.

I'm lost...

Share this post


Link to post
Share on other sites
[quote name='ti2m' post='117620' date='Mar 3 2010, 09:04 PM']I purchased the Plus edition
after a short time it gives the error "failed to connect to service", then closes.[/quote]

Read this for the "failed to connect to service" message:

[url="http://www.lavasoftsupport.com/index.php?showtopic=27351"]http://www.lavasoftsupport.com/index.php?showtopic=27351[/url]

If this doesn't work, since you have Plus, you should contact Lavasoft Customer Support via the link in my signature.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this