• Announcements

    • Andrew Browne

      Support for other products than adaware, ad block and Web Companion

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock


      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/

Sign in to follow this  
Followers 0
uzzuhl

Conflict with Outlook 2003

8 posts in this topic

Almost all in the title !


After upgrade to Ad-Aware 8.2.0, I was unable to use Outlook 2003 SP3 (closed during upgrade) : At Outlook Opening, impossible to do anything and after a few minutes, it crashes by itself

I had to dowgrade to Ad-Aware 8.1.4 to fix the problem...

Anyone else with similar issue ?

Share this post


Link to post
Share on other sites
I've linked this to Lavasoft so they can take a look. So far, yours is the first post here about it, but not sure if they've received any reports through paid version customer support.

Share this post


Link to post
Share on other sites
Got a update notification yesterday for my Pro version so its now 8.2 now everytime I run a scan it shuts down Ad Aware and I get a report sent out to MS.

This is unacceptable and must be fixed ASAP ;-)

Here is the erroro remort sent to MS:

szAppName : AAWService.exe szAppVer : 8.0.0.0 szModName : kernel32.dll
szModVer : 5.1.2600.5781 offset : 00012afb

C:\DOCUME~1\j\LOCALS~1\Temp\WERcf5f.dir00\AAWService.exe.mdmp
C:\DOCUME~1\j\LOCALS~1\Temp\WERcf5f.dir00\appcompat.txt

I use Yahoo/att for my Email. But I think it uses Outlook?

Running XP Media Center, SP3. Also have Zone Alarm Security Suite ( have tried disabeling that and it did not good)


[quote name='uzzuhl' post='116808' date='Feb 17 2010, 08:05 AM']Almost all in the title !
After upgrade to Ad-Aware 8.2.0, I was unable to use Outlook 2003 SP3 (closed during upgrade) : At Outlook Opening, impossible to do anything and after a few minutes, it crashes by itself

I had to dowgrade to Ad-Aware 8.1.4 to fix the problem...

Anyone else with similar issue ?[/quote]

Share this post


Link to post
Share on other sites
Hey guys,

Try disabling the new Outlook email scanner - see if that works.

Casey

Share this post


Link to post
Share on other sites
Hello!
On my computer,when the e-mail scanner installer running, the computer starts so working very slow. The whole uninstall of the Ad-aware is take fof half hour... :) After that everything working fine! (I have Office 2003 too)

Share this post


Link to post
Share on other sites
jjr received response from Lavasoft Customer Support:

[quote name='jjr' post='116849' date='Feb 17 2010, 12:49 PM']I did just renew my license though. Lavasoft support just wrote me back saying that they are aware of the problem and on top of it. In the meantime they told me to uninstall 8.2 and reinstall 8.1. Below if there reply.

We are aware of this issue, it has been reported to our developers and they have prioritized it.

We will hopefully have it resolved shortly.
In the meantime, please uninstall the current version of Ad-Aware and install the previous one instead: [url="http://download.lavasoft.com/public/81/Ad-AwareInstallation.exe"]http://download.lavasoft.com/public/81/Ad-...nstallation.exe[/url]
When a fix for this issue is released, it will be announced in the Support Center blog at Lavasoft.com.[/quote]

Share this post


Link to post
Share on other sites
[quote name='uzzuhl' post='116808' date='Feb 17 2010, 09:05 AM']Almost all in the title !
After upgrade to Ad-Aware 8.2.0, I was unable to use Outlook 2003 SP3 (closed during upgrade) : At Outlook Opening, impossible to do anything and after a few minutes, it crashes by itself

I had to dowgrade to Ad-Aware 8.1.4 to fix the problem...

Anyone else with similar issue ?[/quote]


Running MS Win2k SP4, Outlook 2003 SP3 & Ad-Aware 8.2.0 Free and here is what I am observing:

- when just starting Outlook while Ad-Aware is totally stopped (service stopped too), Outlook hangs as unresponsive for a short time (~20 seconds) before seemingly running normally
- when just starting Ad-Aware while Outlook is stopped, Ad-Aware starts up and seemingly runs normally
- when just starting Outlook while Ad-Aware is already running, Outlook hangs as unresponsive for an extended time (~2 minutes) before seemingly running normally
- when just starting Ad-Aware while Outlook is already running, Ad-Aware terminates with the dialog "Ad-Aware was shut down unexpectedly and has generated an error report....."

I looked to disable the Ad-Aware email scanner but it is already permanently OFF in my 8.2.0 Free version.

For now, I will not downgrade the installation of Ad-Aware as suggested but do hope a solution is available soon!!!

Share this post


Link to post
Share on other sites
[quote name='Lance Hall' post='116921' date='Feb 18 2010, 04:15 PM']Running MS Win2k SP4, Outlook 2003 SP3 & Ad-Aware 8.2.0 Free and here is what I am observing:

- when just starting Outlook while Ad-Aware is totally stopped (service stopped too), Outlook hangs as unresponsive for a short time (~20 seconds) before seemingly running normally
- when just starting Ad-Aware while Outlook is stopped, Ad-Aware starts up and seemingly runs normally
- when just starting Outlook while Ad-Aware is already running, Outlook hangs as unresponsive for an extended time (~2 minutes) before seemingly running normally
- when just starting Ad-Aware while Outlook is already running, Ad-Aware terminates with the dialog "Ad-Aware was shut down unexpectedly and has generated an error report....."

I looked to disable the Ad-Aware email scanner but it is already permanently OFF in my 8.2.0 Free version.

For now, I will not downgrade the installation of Ad-Aware as suggested but do hope a solution is available soon!!![/quote]

Well today's update is a step in the wrong direction....

Ad-Aware now just terminates everytime at startup with the dialog "Ad-Aware was shut down unexpectedly and has generated an error report....."

I guess that I now will have to downgrade to Ad-Aware 8.1.4 to just return the level of protection to normal.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0