Sign in to follow this  
gcwhite65

Ad_Aware Version 8.2.0

Recommended Posts

I had been running Ad-Aware trial V8.1.4 about a 5 days with no problems and was offer a free upgrade to newest version 8.2 yesterday.
Program seemed to upgrade ok and install updates.

I found that my McAfee Total protection that I have been using for over a year was very slow to open or would
not open at all. I also found that in the McAfee program where can look at Firewall Program Permissions, this
would not load, just kept scanning and scanning. :angry:

I tried a restart of my computer twice to make sure Ad-Aware had loaded and updated ok and tried the McAfee
program again with the same results. I removed the Ad-Aware program 2010 V8.2 and McAfee went back to
normal operation. :angry:

I reinstalled the Ad_aware trial version 2010 v8.1.4 and it updated again all ok and McAfee is running ok
with no problems.

Seems like there is some kind of problem between the new version of ad-aware and McAfee.

Do not see where this has been reported

Share this post


Link to post
Share on other sites
[quote name='charles65' post='116916' date='Feb 18 2010, 02:26 PM']I had been running Ad-Aware trial V8.1.4 about a 5 days with no problems and was offer a free upgrade to newest version 8.2 yesterday.
Program seemed to upgrade ok and install updates.

I found that my McAfee Total protection that I have been using for over a year was very slow to open or would
not open at all. I also found that in the McAfee program where can look at Firewall Program Permissions, this
would not load, just kept scanning and scanning. :angry:

I tried a restart of my computer twice to make sure Ad-Aware had loaded and updated ok and tried the McAfee
program again with the same results. I removed the Ad-Aware program 2010 V8.2 and McAfee went back to
normal operation. :angry:

I reinstalled the Ad_aware trial version 2010 v8.1.4 and it updated again all ok and McAfee is running ok
with no problems.

Seems like there is some kind of problem between the new version of ad-aware and McAfee.

Do not see where this has been reported[/quote]

Have you tried to turn off AdWatch Live? I use the Cox Security Suite from McAfee and it appears to be working fine. However,
you do not want to have two real time protections running simultaneously. Hope this helps!!

Share this post


Link to post
Share on other sites
[quote name='WarrenPS' post='116923' date='Feb 18 2010, 10:24 PM']Have you tried to turn off AdWatch Live? I use the Cox Security Suite from McAfee and it appears to be working fine. However,
you do not want to have two real time protections running simultaneously. Hope this helps!![/quote]

I have removed Ad-Aware V 8.2 as had caused too many problem with computer system.
I have reinstalled my original version 8.1.4 and computer and McAfee back to normal operation.

I have always had Active Protection shut off in McAfee Total Protection and never had any problems
with Ad-Aware until upgraded to the V8.0 that kept popping up as available. McAfee Active Protection
was still off when had problems with the V8.0 of Ad-Aware. I did not try shutting off AdWatch Live, but
I found that shutting Ad_Aware down, not running, that computer and McAfee ran normal.
The problem sure indicates that something changed in the Ad_Aware V8.0 to cause the trouble.
Thanks for your advice.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this