Sign in to follow this  
slime

Problem installing ad-aware

Recommended Posts

I have been using for sometime the the 8.1 verion of free ad-aware. A banner appeared advising me of an updated version. which I downloaded. Followed by messages such as "unable to uninstall old version". I did this via add and remove programmes onlyto get the message "unable to install visuall c+++ runtime etc " Installed this item ad nauseum, only to receive the same message re unable to install runtime. I came to the conclusion that there was nothing wrong with my computer and that the fault lay with the 8.2 version of ad-aware. I then obtained the 8.1 setup exe from another computer, and lo and behold it installed without any problems whatsoever. It may be possible that the 8.2 version is incompatible with some versions of win xp. So possibly,the only answer for those unable to mess around with the registry is to reinstall the earlier version. Perhaps Lavasoft can resolve this issue, and in the meantime make available the 8.1 version for the benefit of computer beginners.

Share this post


Link to post
Share on other sites
Hi,

It sounds that the problem, more likely, lies with the un/installation of the C++ runtime.

Ad-Aware 8.2 uses a newer version of the C++ runtime than 8.1 did and so it will try and remove the old one and install the new one. However, since this failed the old version remained and so when you reinstalled 8.1 - it worked fine.

To try and troubleshoot, I recommend uninstalling Ad-Aware 8.1 with [url="http://revouninstaller.com/revo_uninstaller_free_download.html"]Revo (Free)[/url] and then also uninstalling the C++ runtime via the same method.

Then try installing 8.2.

Casey

Share this post


Link to post
Share on other sites
Hello Casey, Many thanks for your advice. I used the Revo uninstaller, and removed the previous Ad-aware programme and also three entries of visual c+++ runtime. Two redistributable and one update. Also all traces of these programmes were removed from the registry. I then rebooted and started the 8.2 setup. The result I regret is "Cannot load runtime etc." So I downloaded this, rebooted and tried again, with exactly the same result. Since the 8.1 version is more than adequate for my needs, I will continue to use this for the time being. Many thanks for your quick response and help.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this