Sign in to follow this  
gasman2

Update problem

Recommended Posts

I would appreciate any advice re the following:
When I try to update in Anniversary Edition (8.2) the update fails and I see a message saying there is a connection problem although my browser and email are working.
I have seen and read the post by LS Erin but am unable to get the update referred to as explained above.
I have tried the work around of going to Programs>Ad-Aware>update - doesn't work.
I have also tried the suggested work around going to Settings>Administration<services and making sure it is set to interact with Desktop. No joy.

Would be very grateful for any advice/suggestions.

Thank you.

Gasman2

Share this post


Link to post
Share on other sites
Hi,

Let's just double check something first.

Are you running Ad-Aware Anniversary Edition (8.0) or Ad-Aware 8.2? If you click the About button in the Ad-Aware GUI main widow it will give you a version number.

Casey

Share this post


Link to post
Share on other sites
Thank you for your reply.
When I look under "About" it displays "Ad-Aware 8.2.0". I thought this was the Anniversary Edition. Sorry if I was wrong about this.
gasman2

Share this post


Link to post
Share on other sites
Hi,

You're running 8.2 which is different to the Anniversary Edition - but don't worry :( I've moved your topic to the appropriate forum.

What license do you have (i.e. pro/plus/free)? Also, just double check that your firewall is allowing Ad-Aware to connect to the internet.

Casey

Share this post


Link to post
Share on other sites
Hi,

Thanks again.
I am trying to run the Free edition.

After reading your last post I looked at the Firewall settings and Ad-Aware is not listed under the exceptions so possibly I should add it. Which component should I add? Would it be the aawservice entry?

Share this post


Link to post
Share on other sites
[quote name='gasman2' post='117692' date='Mar 5 2010, 01:43 PM']When I look under "About" it displays "Ad-Aware 8.2.0". I thought this was the Anniversary Edition.[/quote]
If "About" says 8.2 but the GUI says "Anniversary Edition," then it looks like this happened:

[url="http://www.lavasoftsupport.com/index.php?showtopic=28749"]http://www.lavasoftsupport.com/index.php?showtopic=28749[/url]

To cover all the bases, in your firewall you should allow all .exe files in the Lavasoft program folder (Ad-Aware.exe, AAWTray.exe, AAWService.exe, etc.)

Share this post


Link to post
Share on other sites
Thank you both very much for your help.

I added aawservice.exe to the Exceptions in the firewall and was able to update.

Have noted Visitor's comments and shall add the other .exe files if necessary but so far adding aawservices.exe seems to have solved the problem.

Shall be able to verify this when there is another update, can't do it now as Ad-Aware is up to date and there is nothing to update.

Thank you again.

Gasman2 :wacko:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this