Sign in to follow this  
Antennaguy

The Antenna Guy's Update Problem

Recommended Posts

I too have a problem with Add Aware Pro. Running version 8.1.4 on Windows XP Pro. I have Zone Alarm Pro firewall and all things "Add Aware" are allowed. I have no problems with the internet connection. Add Aware states there is an update but I get a connection error (Error code -1) message. I've read the other replies about trying to update from the sys tray or Start, Programs update files. Still no joy.
I've managed to update successfully on another computer running XP Home to version 8.2.
I must admit that I'm getting EXTREMELY frustrated as I have not been able to get updates to virus and mal-ware signatures since Feb 11th this year. What the hell do I have to do to fix this nightmare? Seriously considering using another product to feel safe. Thanking in advance any solution to the problem. I even contacted Lava soft support. Tried everything they suggested. pinged their download center and that works fine. I just can't get my updates to work.
:wacko:

Share this post


Link to post
Share on other sites
Hi,

I know you have added Ad-Aware to your firewall's whitelist - but would you mind temporarily disabling the firewall just to check if Ad-Aware get's through then? Note: only disable it whilst you run the update - do not surf the web. Re-enable once you have tested.

Casey

Share this post


Link to post
Share on other sites
[quote name='casey_boy' post='117749' date='Mar 7 2010, 09:36 PM']Hi,

I know you have added Ad-Aware to your firewall's whitelist - but would you mind temporarily disabling the firewall just to check if Ad-Aware get's through then? Note: only disable it whilst you run the update - do not surf the web. Re-enable once you have tested.

Casey[/quote]

Thanks Casey_Boy for getting back to me. I thought I had tried that too... And I had and tried it again to be sure to be sure. With Zone Alarm Pro disabled It did the same thing when I went to upgrade. It's a sad world we live in when things don't work. It's even sadder when anonymous people want to MAKE things not work for their own gain, amusement, etc. It further complicates the world of people who try to prevent this. We all end up going in circles for the amusement of some. (If only they could use their talent for good.... instead of evil.) As Batman used to say. Once again, thanks for the advice, but still, no cupee doll.
Neale

Share this post


Link to post
Share on other sites
If you want to update definitions only, without the software updates, here are the instructions:

[url="http://www.lavasoft.com/mylavasoft/support/faqs/i-cannot-update-the-definitions-file-what-should-i-do"]http://www.lavasoft.com/mylavasoft/support...hat-should-i-do[/url]

Download the core.zip file, unzip, and place the core.aawdef file into the defs folder. Then reboot or exit/restart Ad-Aware to reload the new defs. The new definition number should appear on the main screen, even if the date of the last update is not correct (the date corresponds to the last Web Update of both software and defs).

Share this post


Link to post
Share on other sites
[quote name='visitor' post='117971' date='Mar 15 2010, 02:18 AM']If you want to update definitions only, without the software updates, here are the instructions:

[url="http://www.lavasoft.com/mylavasoft/support/faqs/i-cannot-update-the-definitions-file-what-should-i-do"]http://www.lavasoft.com/mylavasoft/support...hat-should-i-do[/url]

Download the core.zip file, unzip, and place the core.aawdef file into the defs folder. Then reboot or exit/restart Ad-Aware to reload the new defs. The new definition number should appear on the main screen, even if the date of the last update is not correct (the date corresponds to the last Web Update of both software and defs).[/quote]
Hi Visitor
Many thanks for that advice. :-) I'll copy those instructions and do just that. It'll certainly make me feel a lot better.
Does anyone know if Lavasoft are actually fixing this problem? I'm sure they're working on it but it would be nice if we could get a time-line posted.
Regards

Share this post


Link to post
Share on other sites
[quote name='visitor' post='117971' date='Mar 15 2010, 02:18 AM']If you want to update definitions only, without the software updates, here are the instructions:

[url="http://www.lavasoft.com/mylavasoft/support/faqs/i-cannot-update-the-definitions-file-what-should-i-do"]http://www.lavasoft.com/mylavasoft/support...hat-should-i-do[/url]

Download the core.zip file, unzip, and place the core.aawdef file into the defs folder. Then reboot or exit/restart Ad-Aware to reload the new defs. The new definition number should appear on the main screen, even if the date of the last update is not correct (the date corresponds to the last Web Update of both software and defs).[/quote]

Hi Again.
I managed to download the defs file but had to go about it in a rather strange way. I run Google chrome as my preferred browser and every attempt to go to download was met with the OOPS screen and that there was a problem going to that site. Didn't matter if I used IE either. So my trusty Acer netbook was plugged into the net and BINGO. Got to download the defs file. I'm wondering if there is some sort of hijack going on here that is effecting my desktop PC? Zonealarm Pro is up to date and I have made a copy of my hijackthis log. Not that I can make any sense of the log details and don't want to delete something that I may regret. So I thought that you or anyone could check it out and advise me if there is a problem. Seems rather suspicious that only the lavasoft defs file download area is being blocked through 2 browsers.
Thanks in advance.
Neale

Share this post


Link to post
Share on other sites
The only thing Lavasoft has told us is to check their support blog for updates, so no ETA:

[url="http://lavasoft.com/mylavasoft/support/blog"]http://lavasoft.com/mylavasoft/support/blog[/url]

As for connecting to download.lavasoft, might want to check your ZoneAlarm settings to make sure it's whitelisted and not blocking file downloads. Otherwise, it may be blocked/hijacked in your hosts file.

This is the wrong place to post HJT logs - for that, follow the instructions in my signature.

Share this post


Link to post
Share on other sites
[quote name='The Antenna Guy' post='117988' date='Mar 15 2010, 02:44 AM']Hi Again.
I managed to download the defs file but had to go about it in a rather strange way. I run Google chrome as my preferred browser and every attempt to go to download was met with the OOPS screen and that there was a problem going to that site. Didn't matter if I used IE either. So my trusty Acer netbook was plugged into the net and BINGO. Got to download the defs file. I'm wondering if there is some sort of hijack going on here that is effecting my desktop PC? Zonealarm Pro is up to date and I have made a copy of my hijackthis log. Not that I can make any sense of the log details and don't want to delete something that I may regret. So I thought that you or anyone could check it out and advise me if there is a problem. Seems rather suspicious that only the lavasoft defs file download area is being blocked through 2 browsers.
Thanks in advance.
Neale[/quote]

See the 2nd to last line in Visitors response for what to do with your hijackthis log.
“After following the instructions, open a new thread in the HijackThis Forum where you can copy/paste your HJT log.”
Al

Share this post


Link to post
Share on other sites
[quote name='alpal' post='117994' date='Mar 15 2010, 11:14 PM']See the 2nd to last line in Visitors response for what to do with your hijackthis log.
“After following the instructions, open a new thread in the HijackThis Forum where you can copy/paste your HJT log.”
Al[/quote]


Hi there to all you good people who gave me advice here. And many thanks. Just thought I'd update you.
I read my hijack this logs and got adventurous. There was about 8 or so entries under the number 017 in the log. I read that these were likely to be browser hijacks so I checked them all and clicked fix. The reason for this was that Google Chrome was going to random sites other than the ones I was searching for. Then I ran Combofix after disconnecting from the net and exiting Adaware and Zonealarm Pro.
Voila!!!! No more browser hijacks AND Adaware is now updating! I'm running the latest Adaware now and it's busy doing a full scan of my system.
I really don't know if it was hijack this or combofix but I'm guessing doing these things in combination has done the trick. I'm guessing that the hijackings were responsible for re-directing the web updates for adaware and therefore getting the error code -1 message.
I hope that my experience can help others with the same plight.
Regards, Neale :rolleyes:

Share this post


Link to post
Share on other sites
I'm glad you sorted it out. Just a note: it's usually better to use programs like HijackThis and Combofix under the supervision of a malware removal specialist since they're more familiar. I deleted a "file not found" HJT entry which was incorrect, but luckily it wasn't that important. Also, security advisors might spot other things since they've been trained and they offer tips on how to avoid reinfection.

Since this topic's resolved, I'll close it. If you need it reopened, PM a moderator. Edited by visitor

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this