• Announcements

    • LS.Andy

      Support for other products than adaware, ad block, web protection and Web Companion   05/05/2017

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock

      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/
       
Sign in to follow this  
Followers 0
voltron

BUG: Ad-Watch Anti-Virus Engine Detection Layer Re-Enables, Itself!

8 posts in this topic

Hello:

I have recently upgraded to Ad-Aware Plus 8.2.1 and have noticed that under the Ad-Watch settings detection layer, the Anti-Virus engine continues to re-enable, itself, while I have continued to disable it. A system reboot is not necessary for the Anti-Virus engine detection layer to re-enable itself. And, it appears that closing and reopening the GUI does not, necessarily, cause the Anti-Virus engine Ad-Watch detection layer to re-enable, itself. At this point, I cannot determine what is triggering this behavior.

If you notice unusual or unexpected hardware overhead and you have elected to disable this Ad-Watch detection layer, go back into the settings and confirm if this has, indeed, re-enabled, itself. I have reported this to Lavasoft. I would be interested to know if others are experiencing this behavior. This is another reason why I am considering going back to version 8.0.8 or dropping Ad-Aware, altogether.

Thank you.

Share this post


Link to post
Share on other sites
I'm guessing this is related to the problem of Files Protection setting changing by itself, and more recently, somebody also reported the same with Supress Notifications. I added the anti-virus setting to the list of 8.2.1 bugs here, but it's good you reported it directly to Lavasoft.

Share this post


Link to post
Share on other sites
Hello, once again, visitor:

With all of these issues surrounding 8.2.1, as a person who normally does not jump on the latest version of software, I feel quite disappointed that I decided to migrate to 8.2.1. Actually, I would not have made the leap, if Lavasoft had not push-installed 8.1.3 over my 8.0.8 installation. I believe you had described how to go back to 8.0.8. If I reinstall 8.0, how do I update it only to 8.0.8? I'm assuming the Web Update utility will push me to 8.1.3, again. I believe I may have a copy of the 8.0.7 installer; but, I am unable to find an 8.0.8 installer. I know if I get 8.0.8 installed, I will simply use the "import definitions" option, within the GUI, to only update the definitions and not the client.

Finally, can users see this list of reported bugs? It would be helpful to us, as we would know what has and has not already been reported to Lavasoft. I know Lavasoft had touted a new reporting system; but, if it is not visible to users, it is not that helpful. Thank you, again, visitor.

Share this post


Link to post
Share on other sites
The 8.0.7 installer is the last version filehippo.com has posted, but it might be better than 8.0.8 which might have nag screens to update to 8.1. In case you need it:

[url="http://filehippo.com/download_ad-aware/5878/"]http://filehippo.com/download_ad-aware/5878/[/url]

Our list of 8.2.1 bugs, culled from this forum, is in a section only accessible to the moderators. I'm not sure which reporting system Lavasoft touted, unless you're talking about the error messages sent to them via the GUI. So far, these are what I have listed:[list]Cannot resize GUI.

Files Protection and Suppress Notifications settings change.

"Restore" action in Quarantine reverts back to "Do Nothing" when scrolled out of view.

Restore does not work - no confirmation or error when performing action.

Ad-Aware Plus - under the Ad-Watch settings detection layer, the Anti-Virus engine continues to re-enable itself
[/list]

Share this post


Link to post
Share on other sites
Hello, visitor:

Thank you for the link to FileHippo; I had that one, too--thought you might know of a link pointing to version 8.0.8. But, you do bring up a good point, regarding the nagging. Of course, if you do not open the GUI, you should not see the nag screen. If anyone does have a reliable link to version 8.0.8; please, pass it along. Thank you, too, visitor, for the list of bugs that have been reported for 8.2.1. I would also suggest the following:
[list]During a full scan, number of objects scanned not being counted, properly

Network Protection incorrectly displaying as "On," within Ad-Aware Plus

Full system scans, under Safe Mode, may be taking too long

Also, the "CSCxxx.xxx.xxx.sbr.sgn" anti-virus engine updates seem to take quite a long time to install, via Web Update
[/list]
Thanks, again, for all your assistance, visitor.

Share this post


Link to post
Share on other sites
[quote name='Voltron' post='118348' date='Mar 27 2010, 03:10 AM']if you do not open the GUI, you should not see the nag screen.[/quote]
I've never seen an Ad-Aware nag screen, so not sure how it works. AVG 8.5 nags me every other day to upgrade, regardless if the GUI is open. Once my computer boots and establishes an internet connection, it pops up. There was a workaround where you could disable the files, but AVG has since released updates and it's no longer onboard from what I can tell.

I added your bugs to the list - it looks like a lot of these are carried over from 8.2.0, so hopefully Lavasoft is already working on some of them, but released 8.2.1 once they stabilized the Files Protection which bogged down so many systems.

Share this post


Link to post
Share on other sites
From Lavasoft:

[quote]Thanks for the feedback most of which are now reported to Dev.

Can you clarify the following with some more details of what you are seeing/ experiencing?:[list]
[*]Full system scans, under Safe Mode, may be taking too long
[*]"CSCxxx.xxx.xxx.sbr.sgn" anti-virus engine updates seem to take quite a long time to install, via Web Update
[/list][/quote]

Share this post


Link to post
Share on other sites
[quote name='Voltron' post='118323' date='Mar 26 2010, 01:37 AM']Hello:

I have recently upgraded to Ad-Aware Plus 8.2.1 and have noticed that under the Ad-Watch settings detection layer, the Anti-Virus engine continues to re-enable, itself, while I have continued to disable it. A system reboot is not necessary for the Anti-Virus engine detection layer to re-enable itself. And, it appears that closing and reopening the GUI does not, necessarily, cause the Anti-Virus engine Ad-Watch detection layer to re-enable, itself. At this point, I cannot determine what is triggering this behavior.

If you notice unusual or unexpected hardware overhead and you have elected to disable this Ad-Watch detection layer, go back into the settings and confirm if this has, indeed, re-enabled, itself. I have reported this to Lavasoft. I would be interested to know if others are experiencing this behavior. This is another reason why I am considering going back to version 8.0.8 or dropping Ad-Aware, altogether.

Thank you.[/quote]

Hi Voltron,

Please update to 8.2.2 and see if the problem is still there. Thank you!

Regards,
Zhe

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0