Sign in to follow this  
Tate

Adaware Free Error When starting

Recommended Posts

Ok I read about there error I seen in the forums with the Adaware has stopped unexpectedly and it did not help me.When I install Adaware free edition everyt thing goes fine then when I restart the PC Adaware tries to start but gives me the error of Adaware has stopped unexpectedly. I noticed this happens right after the [u]service[/u] tries to start. So I tried to start the service manually and it would not start and the same error popped up I really need some help here I have used your free edition for a long time never had issues with it before and would like to keep useing it.
My windows is
Wiindows 7
I have tried to run as admin I am fluent in windows 7 and UAC. I have tried it all but cant seem to get adaware to run

Share this post


Link to post
Share on other sites
Did you install the new 8.2 version over an existing version? You might want to use WICU in case it was a botched installation or Revo to do a clean uninstall first:

[url="http://www.lavasoftsupport.com/index.php?showtopic=24927"]http://www.lavasoftsupport.com/index.php?showtopic=24927[/url]

Share this post


Link to post
Share on other sites
ok it came down to somehow after doing my fresh install of windows 7 I went online to get adaware first unprotected(has to get it to use it) and somehow I had to of gottin infected when I tried to download it. It was the first thing I did after win7 install. But I bombed the PC again and reinstalled windows and now it works fine sorry for the hassles. Thanks

Share this post


Link to post
Share on other sites
Wow, that's bad luck getting infected on your 1st install of security on a fresh system!
I'll close this thread now that you got it working :D

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this