Sign in to follow this  
Rod Ogden

Ad-Watch Live! and McAfee (not installed)

Recommended Posts

Greetings.

I have Ad-Aware Pro, v. 8.2.3. Like some of the other forum topics, I have a problem that involves McAfee software. Some time ago I uninstalled the McAfee Security Center and all of the underlying sub-apps (virus scanner, personal firewall, etc.). Now when I try to activate the Ad-Watch Live! Files I receive the following message:

Information
Ad-Watch Live! Files cannot currently be switched on, as you have other anti-virus application(s) installed that would affect performance.
Please uninstall any other Anti-Virus application(s) in order to enable Ad-Watch Live! Files.

The only thing I can think of is that there might be something left in the 'Registry' that Ad-Aware sees. I have done registry searches for the term 'McAfee', and get some hits. Without going through the 'Save the Registry', deleted all instances of 'McAfee', restart computer and see if the computer will still run...I thought I would check the 'Forum' first.

If anyone has a good suggestion, I would like to hear it.

Later
Rod-O-Matic

P.S.
My computer runs so much faster with McAfee removed, both offline and online. McAfee software had its tentacles into almost everything.

Share this post


Link to post
Share on other sites
When it is being installed it checks for other running anti virus software and disables whatever will cause conflicts but i'm not sure if it checks again at any other time. So try uninstalling Ad-Aware and then reinstalling and see if it then see that McAfee is gone.

cressy

Share this post


Link to post
Share on other sites
[quote name='cressy' post='119620' date='May 19 2010, 01:59 AM']When it is being installed it checks for other running anti virus software and disables whatever will cause conflicts but i'm not sure if it checks again at any other time. So try uninstalling Ad-Aware and then reinstalling and see if it then see that McAfee is gone.

cressy[/quote]


cressy.

I did as you suggested. After using the 'Ignore' button that appeared during the uninstall many many times, it finally let me proceed. I was able to install Ad-Aware, but when I tried to run the program, I received an error message stating that it could not connect to the service.

Any suggestions?

Thank You for your help this far.

Later
Rod-O-Matic

Share this post


Link to post
Share on other sites
cressy.

I spoke to soon. I rebooted my computer a couple more times and it finally loaded. I registered my copy and then proceeded to configure the settings I want to use. When I got to the Ad-Watch Live settings I tried to check the Files Protection Module and it again stated what I said in my first post.

I now have a Security Center icon in my Tray. When i open it, it states that I have not anti-virus active or installed.

I feel a Catch-22 coming.

What would you suggest now.

Thanks
Rod-O-Matic

Share this post


Link to post
Share on other sites
There must still be remnants of McAfee on your system. Try using [url="http://www.revouninstaller.com/"]Revo Uninstaller[/url] to see if it can find anything left over from McAfee. If it does find some stuff then try the reinstall of Ad-Aware again.

Also I forgot to point out earlier that since you are using a paid version you can also contact [url="http://www.lavasoft.com/support/supportcenter/"]Lavasoft Support[/url] for email or live chat support.

cressy

Share this post


Link to post
Share on other sites
cressy

Another day another problem. Used Revo (nice app), it solved the McAfee problem, solved the Security Center (icon) problem.

After installing Ad-Aware, with no hangups, I proceeded to configure it. At the Ad-Watch Live screen it indicated the the 'Files' protection was turned off. At the settings screen, the 'Files Protection' module had a check mark. I unchecked it and then re-checked it, selected OK. Ad-Watch Live still indicated 'Off'.

The 'Download Manager' still indicates that it cannot connect.

As a side thought, after uninstalling Ad-Aware and then using Revo in the 'Forced Uninstall' and searching under the names of 'Ad-Aware and Lavasoft' there seemed to be a few things left over from previous (?) installs/uninstalls. Some Ad-Aware 7 and Ad-Aware 7.0.7, etc.

Should I have removed these leftovers ?

I do not have a problem with uninstalling Ad-Aware again, removing those leftovers and re-installing Ad-Aware.

You mentioned contacting 'Support'. Is that what I should be doing instead of bothering you?

Appreciate your help so far.

Later
Rod-O-Matic

Share this post


Link to post
Share on other sites
Help is here for users of the free or paid versions, it just might be faster going through Lavasoft Support. The forums are the only place that the free users can get help, i just wanted to point out your options.

You say there is stuff from previous versions of Ad-Aware. Then it a good idea to clean that out too and then reinstall.

Don't forget to remove Download Guard and Ad-Aware then put back Ad-Aware then then Download Guard add-on

Even though it shows Files Protection is still off it could be on if Security Center is not complaining that there is no anti-virus? There have been some reports of this happening.

cressy

Share this post


Link to post
Share on other sites
cressy.

Sorry about responding so late but I had to visit a friend in need, who has no computer.

Anyway, thanks for your help up to this point. It gave me somethings to try, to solve a problem. I will be going to tech support and see what they have to say about my condition.

Thank You
Rod-O-Matic

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this