Sign in to follow this  
lochie

Adaware 8.3 Available on CNET.com

Recommended Posts

Hi there,

I use the CNET Tracker from CNET and it told me a new version is available on CNET version 8.3 says it includes Anti Virus Protection but i see no official blog from Lavasoft about it

Is it okay to download it?

Share this post


Link to post
Share on other sites
Installed it and it was successfully installed although the first part of the installer setup it was in a different language but managed to get to the lavasoft adaware installer itself :huh:

Now Adaware Update Manager doesn't show the updates in English but as another language even though i selected english in the installer??? E.G. CSC39-EN-6499-6500-I.sbr.sgn

Or is that the Anti Virus Engine Updates? Edited by Deano

Share this post


Link to post
Share on other sites
[quote name='smallpaul' post='120719' date='Jul 7 2010, 01:30 AM']Deano,

When you did a reboot after the install did it come up with errors (as mentioned in my earlier post) or did it just stay in the background minding it own business like normal.

Small Paul[/quote]
No Errors and it stayed in the background but on this computer it found a trojan i removed it but it came back when i restarted it? it is Trojan.Win32.Generic!BT

Do you know what this update (CSC39-EN-6499-6500-I.sbr.sgn) is for?

Share this post


Link to post
Share on other sites
[quote name='Deano' post='120720' date='Jul 6 2010, 09:07 AM']Do you know what this update (CSC39-EN-6499-6500-I.sbr.sgn) is for?[/quote]
That's an anti-virus engine update. The English translations should be a file called en.xml located in
C:\Program Files\Lavasoft\Ad-Aware\Toolbox\AutoStart Manager\translations (or something similar, since I'm using an old version of Ad-Aware AE on XP).

[quote name='Deano' post='120715' date='Jul 6 2010, 07:30 AM']Installed it and it was successfully installed although the first part of the installer setup it was in a different language . . . Now Adaware Update Manager doesn't show the updates in English but as another language even though i selected english in the installer[/quote]

This was also a problem from Download.com:

[url="http://www.lavasoftsupport.com/index.php?showtopic=29536"]http://www.lavasoftsupport.com/index.php?showtopic=29536[/url]

I've let Lavasoft know so they can take a look. Edited by visitor

Share this post


Link to post
Share on other sites
[quote name='LS Jeffery' post='120883' date='Jul 9 2010, 02:39 AM']We already have a fix for this issue, and we will issue a new installer with the bug fix hopefully next week. After we have tested it.

However, I am unable to produce the error where it installs in Turkish as well...

Regards,
Jeff - Lavasoft[/quote]

Share this post


Link to post
Share on other sites
Update: fix for the installer language:

[quote name='LS linuxcity' post='121109' date='Jul 14 2010, 02:19 AM']Hello Guys,

We have just released a new installer to fix this issue. Please use the new installer instead, thanks!

Regards,
Zhe[/quote]

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this