Sign in to follow this  
voltron

Bundled Version of Microsoft C++ in Ad-Aware 8.0.x

Recommended Posts

Hello:

I was curious to know what version of Microsoft C++ is bundled in Ad-Aware AE and later. I have been getting some C++ runtime errors and was curious to know if installing a newer version of the Microsoft C++ runtimes would help, if Ad-Aware AE and later are using some version of C++ prior to the current version of 2008, SP1.

Thanks you. Edited by Voltron

Share this post


Link to post
Share on other sites
[url="http://www.lavasoftsupport.com/index.php?showtopic=24993"]http://www.lavasoftsupport.com/index.php?showtopic=24993[/url]

According to this post, it looks like C++ Runtime 9.0 SP1. But like the 2nd post by GoddersUK, I have the C++ 2005 Redistributable and Anniversary Edition installed fine with it.

Share this post


Link to post
Share on other sites
Hello, visitor:

Thank you for your quick response. According to my Add/Remove Program's applet, it appears that Ad-Aware AE installed C++ 2008 (Version 9) and not the service pack 1 version. Specifically, this version is listed as version 9.0.30729.01, whereas the service pack 1 version is version 9.0.30729.17. I was asking because I was curious to know if a newer C++ runtime may help Ad-Watch load faster in the system tray, upon system startup.

Thank you, visitor, for your assistance and quick response, as always.

Share this post


Link to post
Share on other sites
I'd be interested too. I don't like to install things unless necessary, but Ad-Aware is much slower than anything else, and I think it may be why some users are not having the tray icon load. I was just discussing this with HelenGrace:

[url="http://www.lavasoftsupport.com/index.php?showtopic=29778"]http://www.lavasoftsupport.com/index.php?showtopic=29778[/url]

Share this post


Link to post
Share on other sites
I've been using AA for YEARS now.

Ever since my recent clean install of XP, it does not install no matter what I do. Always throws errors related to the Visual C++ 9 issue. I've tried installing, updating, removing, reinstalling every version of C++ (5, 8, and even 2010 version) and NOTHING works. I've checked every back post for info, and this seems to be an issue with some people that never gets resolved.

Sorry to say but I'm abandoning completely, because that just SUCKS. Sorry to be harsh about it.

Ciao

Share this post


Link to post
Share on other sites
[quote name='Sethboy' post='121941' date='Aug 20 2010, 11:10 AM']I've been using AA for YEARS now.

Ever since my recent clean install of XP, it does not install no matter what I do. Always throws errors related to the Visual C++ 9 issue. I've tried installing, updating, removing, reinstalling every version of C++ (5, 8, and even 2010 version) and NOTHING works. I've checked every back post for info, and this seems to be an issue with some people that never gets resolved.

Sorry to say but I'm abandoning completely, because that just SUCKS. Sorry to be harsh about it.

Ciao[/quote]

bummer dude. try downloading "clean" versions of the Visual C++ downloads from Microsoft and see if that helps.
oh and update your XP installation to SP3 level if you want to install the latest XP security updates.

Share this post


Link to post
Share on other sites
Am running version 8.1.4 free have been unable to install any of the newer versions due to an error installing the C++ 9.0 update. I have gone to add remove programs and I have the following
for C++ installed

Microsoft C++ 2005 Redistributable

Microsoft C++ 2008 ALT Update KB973924 x86 9.0.30729.4148

Microsoft C++ 2008 Redistributable x86 9.0.30729.17

It would appear that I have the required C++ but am still unable to get through the install
I have downloaded and installed (repaired) from Microsoft.

Still can not install.

Can someone offer me help and or guidance so I can get the latest version and benifit from it's enhancements.

Running Windows XP Pro, SP3

BearManDan

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this