Sign in to follow this  
NSSF

Ad-Aware 8.3.1 shuts down unexpectedly during real-time protection (not scan or start-up)

Recommended Posts

Ad-Aware 8.3.1 has shut down twice since I downloaded it a week ago, while browsing with Firefox 3.6.8, with AVG 9.0 and Spybot Search & Destroy 1.6.2.46 doing real-time protection, on Windows XP Home Edition SP3. The shut-down message was that it encountered an error and shut down unexpectedly. I sent Lavasoft the reports.

In other topic threads, "Ad Aware shut down unexpectedly during scan" and "Ad-Aware 8.3.1 shuts down unexpectedly on start-up." In my case, Ad-Aware was doing real-time Ad Watch, not a system scan or starting up (I had been browsing for awhile), so I presume the problem involved Ad-Watch (or Web Update).

Regarding conflicts, the previous version of Ad-Aware did not encounter this problem, and I had both AVG and Spybot then (although both AVG and Spybot were updated when I updated Ad-Aware to 8.3.1).

Has anyone else experienced this new release shutting down while doing real time protection, not a system scan or start-up?

Share this post


Link to post
Share on other sites
I'm pretty sure Lavasoft is aware of these types of problems and i think they may have found the cause and are working on a fix to be released, so for now just be patient until the fix arrives.

Thank You

Computer Wizard

Share this post


Link to post
Share on other sites
[quote name='Computer wizard' post='122207' date='Aug 31 2010, 11:19 PM']I'm pretty sure Lavasoft is aware of these types of problems and i think they may have found the cause and are working on a fix to be released, so for now just be patient until the fix arrives.

Thank You

Computer Wizard[/quote]


Thanks for your reply. Kind of my thinking too. It's intermittent, and there's really nothing to do except to reinstall it, but I think its a bug, not a bad installation. I'll wait.

Share this post


Link to post
Share on other sites
[quote name='LS Jeffery' post='122290' date='Sep 3 2010, 01:15 AM']Hey everyone

Sorry to hear this has not resolved the issue for you guys.

I would ask for a bit of help to solve this for you... When you submit your crashes it goes in to our crash dump system... Unfortunately, we can only see the result of the crash in the code, we do not see the symptom of it like you guys do. So, it is quite hard for us to judge which crash is the one you are experiencing... So, we fixed a crash, but not the one you folks are getting...

So, I would like to collect the crash dump directly from you. Please follow these steps...

1) When the crash happens, [b]do not click OK or cancel.[/b]
2) Browse to the following folder:
XP: "C:\Documents and Settings\All Users\Application Data\Lavasoft\Ad-Aware\Crashdumps\"
Vista and 7 "C:\ProgramData\Lavasoft\Ad-Aware\Crashdumps\"
3) Copy any files located in the folder
4) Send me a PM and I will write back with a location you can upload the crash dump to.

Thank you everyone for your help and patience.

Kindest Regards,
Jeff - Lavasoft QA team leader[/quote]

Share this post


Link to post
Share on other sites
I've had this problem intermittently with 8.3.1 to 8.3.3 (AAW 2010 Pro), for the past few weeks - maybe 5 - 6 times.

Has never happened during scanning though.

Uploaded crash dump to Jeff a couple of days ago - the devs might find it of use in tracking the cause....

Spike

XP SP3
NOD32 AV - (AV only selected for scanning in AAW, not in Ad-Watch Live)
ZoneAlarm Free firewall


[b]EDIT:[/b] Just happened again, but did not create a crash dump file (only the last one was there). Edited by spike-nz
Another crash/restart

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this