Sign in to follow this  

Unable to connect to service

Recommended Posts

Unable to connect to service after re-installation of Ad-aware 8.1 version.

Upgraded to 8.2 version and had numerous problems (most of which are listed in this forum.)
Removed Ad-aware from computer and tried to reinstall 8.1 version.
Tried three times and received "Unable to connect to service" error message.

Type of computer:
Windows XP Home Ed., SP3
All maintenance and updates are current.
I have been using Ad-aware for over 5 years.

Actions taken:
I performed all steps found on forum, including removing Ad-aware with Revo.
I also put in the two types of Commands shown on forum to recreate the service.
Note: Ad-aware Service exists but it says "Error 3: Cannot find path specified?"

Can someone post the exact steps for me to take to get Ad-aware working again.
And do you agree that Version 8.1 is the version to use.
Ad-aware 8.1 is currently on the computer after third reinstallation while I wait for a response to my post.

I appreciate the help. Thanks.

Share this post

Link to post
Share on other sites
A few thoughts if you followed the steps here:


1. these workarounds were found when Anniversary Edition 8.0 was the current version. Not sure if 8.1 has the same directory structure, so you may need to tweak the command to reflect the correct location of aawservice.exe - BTW, I still use this version since it worked on first install and I didn't want to deal with the buggier updates. Definition updates still work, but I'm not sure how long Lavasoft will support it since they're up to 8.3 now.

2. The thread linked above also mentions you may get this error from malware interference, so you may need to post in the HijackThis forum to make sure your system is clean (instructions in my signature).

3. You might try version 8.3.1 since the connection to service bug isn't prevalent. There are some other bugs discussed here, but maybe it'll work on your system. It now includes Vipre anitvirus in the free version.

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this