Sign in to follow this  
rworthington

AdAware Total Security Web protection blocks all browsing

Recommended Posts

I've installed Ad-Aware Total Security on a PC that is in the hands of a terrible terrible user. The web protection feature made the choice to to for Total Security that much easier.

However, the program seems too secure. After the first install I was unable to browse the web, register the program, or get updates. Anything on an internal network was accessible, as was everything using ports other than 80.

Once I disabled web protection, I was able to browse normally and update the program.

I really REALLY want the program to process internet content, not deny access completely. Is there a setting I'm missing, or has Lavasoft determined that the internet in general is completely unsafe?

Share this post


Link to post
Share on other sites
Since it's a paid version of Total, you should contact Lavasoft Support via the link in my signature. The Ad-Watch network protection should only be blocking access to the blacklisted IP addresses, so it may be a problem with the firewall.

Share this post


Link to post
Share on other sites
I have the same program, and have been burning up the tech support lines to my ISP, because of download hangups. Seems it's really in the AdAware Total Security (AATS) program. When I disable the WEB/IM- PROCESS INTERNET CONTENT (HTTP), which is under INTERNET/OPTIONS, everything reverts to norma high speed. For example: opening www.microsoft.com with this option enabled takes the page 90 seconds to load. With it disabled, it takes only four seconds to load. Consistently. I'll also report this to the tech support people. Edited by myownboss

Share this post


Link to post
Share on other sites
[Tech support says that this is normal, although they feel that 90 seconds to load the page is not atypical (it is in my case). They also say that this option is de-selected by default, but it was selected by default in my installation. Of interest is the note that when this item is de-selected (the default setting), there are two very bright red warnings in the AATS dialog box indicating that these items are disabled. The intuitive response to this would be to enable the option - DON'T.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this