Sign in to follow this  
b899

Do not disturb

Recommended Posts

Every time i uncheck do not disturb later when i go back it is checked. what can i do to make it stay unchecked ???????????

Share this post


Link to post
Share on other sites
There are various settings which have been resetting themselves. It's been reported to Lavasoft, but they've only been able to recreate the 'Alerts and Notifications' preference, so they've been working on it for a while now. I'm not sure if it's all related, or if each setting is a different problem.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this