• Announcements

    • LS.Andy

      Support for other products than adaware, ad block, web protection and Web Companion   05/05/2017

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock

      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/
       
Sign in to follow this  
Followers 0
Batchie

Version Beta 2

15 posts in this topic

Why have I ended up with Pro Version Beta 2 after updating from v 8.1?

Now I can't update nor do any scanning without errors. :huh: Edited by Batchie

Share this post


Link to post
Share on other sites
Did you update through the GUI or uninstall 8.1 then use an 8.3 installer? The beta versions were only supposed to be available to a closed group of beta testers. Try uninstalling with Revo Free Uninstaller (revouninstaller.com) using the strongest setting to rid of any leftovers, then dowload a fresh installer.

Share this post


Link to post
Share on other sites
I've used GUI update.

Anyway, I've uninstalled and then reinstalled Adaware again (did that before you replied) and it's now 8.3.3 and working.

Share this post


Link to post
Share on other sites
I have a similar issue. I now have Version Beta 2 after doing a Web Update. I did not install or uninstall anything, this happened by itself after I clicked on the Web Update button on the main screen. It states last update 9/16 0149.0399. Used to have 8.1.4. System Scans work but Web Update fails as I get "Connection error, check your settings Errorcode-1". Is there a simple way to resolve this?

Share this post


Link to post
Share on other sites
Shows "Connection error, check your settings" message & stops half-way through the update process (no version beta 2 is installed) since my V8.1.4's 9/14 0149.0402 update. What "settings" should I change to get this going again?
Is it anything to do with the 09/14 MS security updates to my WinXP, SP3? Maybe a sign that the faithful V8.1.4 is retiring. Edited by Louis Kam

Share this post


Link to post
Share on other sites
OK, I've posted to Lavasoft about this Web Update problem. It's odd since the Beta version was supposed to be available to a closed group. It must have something to do with trying to jump from 8.1 to 8.3.

[quote name='OliveOyl' post='122682' date='Sep 17 2010, 08:06 AM']Is there a simple way to resolve this?[/quote]
Simplest thing would be to uninstall/reinstall per the instructions above - it worked for Batchie. Otherwise you'll have to wait until Lavasoft sorts out the problem - but now that Beta 2 is installed, when trying to do a Web Update, it might be looking for files that are not there.

[quote name='Louis Kam' post='122693' date='Sep 17 2010, 01:48 PM']Shows "Connection error, check your settings" - What "settings" should I change to get this going again?[/quote]
It's asking you to check your internet connection settings, but obviously that's not the problem if you're surfing the internet.

[quote name='Louis Kam' post='122693' date='Sep 17 2010, 01:48 PM']Is it anything to do with the 09/14 MS security updates to my WinXP, SP3? Maybe a sign that the faithful V8.1.4 is retiring.[/quote]
I mentioned to Lavasoft your idea that it may be related to the 9/14 MS security updates. They shouldn't retire 8.1.4 yet, they're still supporting 2008 and Anniversary Edtion 8.0. Since 8.1.4 was the last release of 8.1, it should stop trying to update the software and only update the definitions.

Share this post


Link to post
Share on other sites
I have uninstalled the Pro Beta 2 and installed v8.3.3 and all seems to be well (keeping my fingers crossed). Thanks, Visitor, for your input and to the others for posting their problems.

Share this post


Link to post
Share on other sites
I also have a similar problem for a while now that I haven't had time to tackle. Somehow during a update I ended up with Pro-Beta 2 version. So I have been using it with no problems. Now when I open it up I get a pop-up screen saying that a new version is available and to update now. But when I try to install the new version, I get a message "Unable to uninstall old version of Ad-Aware. The installation source for this product is not available." What can I do?

Share this post


Link to post
Share on other sites
Showing "Connection error, check your settings" message....
I'm changing the different settings (Stop/Restarted to Disabled/Automatic/Manual) at Lavasoft Ad-ware service's property with no luck so far on my V8.1.4 in Win XP, SP3.

Is it wise to restore the system setting back to 09/13/2010 before installing the 09/14/2010 MS security patches to give it a try?

Will installation the latest defination files from the stored "core.aawdef.zip" make thing even worse?

In case all failed, I've the V8.1.1 program saved but not the V8.1.4. If I uninstall the whole program using Revo Uninstaller's highest settiing, upon installing the V8.1.1 back, how to get to V8.1.4? Edited by Louis Kam

Share this post


Link to post
Share on other sites
[quote name='Lubomyr' post='122726' date='Sep 18 2010, 02:05 PM']But when I try to install the new version, I get a message "Unable to uninstall old version of Ad-Aware. The installation source for this product is not available." What can I do?[/quote]
I deleted your other post since it was a duplicate of this one. Don't use the Web Update to install the new version over the top of the existing one. As Batchie and OliveOyl did above, uninstall Ad-Aware completely first, then download a new installer for version 8.3.

[quote name='Louis Kam' post='122734' date='Sep 18 2010, 03:54 PM']Is it wise to restore the system setting back to 09/13/2010 before installing the 09/14/2010 MS security patches to give it a try?

Will installation the latest defination files from the stored "core.aawdef.zip" make thing even worse?

In case all failed, I've the V8.1.1 program saved but not the V8.1.4. If I uninstall the whole program using Revo Uninstaller's highest settiing, upon installing the V8.1.1 back, how to get to V8.1.4?[/quote]
I'm not sure I would restore my system to undo the recent MS security updates - after all, it's only a theory. I think the real problem is that 8.1.4 updated to Beta 2, which was unintentional.

Importing the latest core.aawdef file shouldn't make things worse. There's usually only a handful of new definitions with each update. In this case, it's apparently a software problem and not the definitions.

I would try to uninstall/reinstall since you saved the installer, but you might end up in the same place. The installer installs the base version 8.1.0, then checks for updates, which may again lead to Beta 2 until Lavasoft fixes it on their end. Edited by visitor

Share this post


Link to post
Share on other sites
Thanks for your insights to these, Visitor.

I'll wait-out a bit longer then as I 've the latest Spybot & Advanced SystemCare to take care my anti-spyware needs.

Share this post


Link to post
Share on other sites
Hi all ...

I have Ad-aware AE install on a few PC's, since a few days ago, I too have the Pro Beta 2 Internet Security. It may seem like it only cosmetic or a few pro file got updated by mistake any how I want an easier fix than Uninstall and reinstall because I have it on so many machines ... I'm sure lavasoft can fix this or just provide the info to fix it ...

The probem why not updating is that the program is looking for updates at this address :-

[url="http://betadownload.lavasoft.com/public/aawamber/metafile.dat"]http://betadownload.lavasoft.com/public/aa...er/metafile.dat[/url]

There is NO metafile.dat there and so an update/fix does and will not take place ...

Lavasoft can either put the metafile.dat along with fixes at that address or just tell us how to point the update setting to :-

[url="http://download.lavasoft.com/public/aawamber/metafile.dat"]http://download.lavasoft.com/public/aawamber/metafile.dat[/url]

I tried searching the registry and and application files to see if I could change this for testing purposes and could not find how or where to set the update server settings ...

Thanks for any help or insights.

Share this post


Link to post
Share on other sites
Hello everyone

If you perform another update you should arrive back at your original version of Ad-Aware.

However, as stated by visitor above, I would highly recommend everyone to update to the latest version of Ad-Aware. New versions provide better protection and update detection methods necessary to keep you safe on the ever changing landscape of malware threats.

I apologize for any inconvenience.

Regards,
Jeff - Lavasoft QA team leader.

Share this post


Link to post
Share on other sites
Finally updated to definations 149.407 on my V8.1.4 again.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0