• 0
Sign in to follow this  
Puzzler

Can I uninstall manually?

Question

I used to have the free version of AAW-AE, which I didn't update for a long time. Today I tried ti update, and the software recommended an upgrade to a newer version. I agreed, and tried the upgrade, but this caused my PC to stop responding to any clicks.
I used safe mode to uninstall AAW, but that didn't help. I then made a system restore to a time before this incident.

Long story short: I now have a partially installed version of some AAW product. I cannot access it. I cannot uninstall it (trying from the "add/remove programs" just does nothing; running the uninstall program responds with "This application has failed to start because mia.lib was not found").
The system tray shows process AAWService.exe and AAWTray.exe. The AAW tray has an exclamation mark.

My PC OS is XP SP2.

Can I manually uninstall the remains of AAW, so I can get the new version?

Thanks!

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
hey there Puzzler,

Goto C:\Program Files and look for the Lavasoft folder and delete, dont hesitate to reply back if it doesn't work as i will continue my best efforts to assist you.

Cheers

Computer Wizard

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this