Sign in to follow this  
Magz

Messed up webpages- why aren't you providing answers to the public?

Recommended Posts

I'm referring to this thread: [url="http://www.lavasoftsupport.com/index.php?showtopic=30088"]http://www.lavasoftsupport.com/index.php?showtopic=30088[/url]

I have the same problem. Finally thought I found the answser, here..and then I see the answer was emailed privately to the poster.

Could someone please give me the answer(s)? Thanks

Share this post


Link to post
Share on other sites
Hi Magz,

The registry tuner is a paid product and then the support is handled by the Lavasoft support, instead of this forum with volunteers. See this post by LS Digger Barnes for links:
[url="http://www.lavasoftsupport.com/index.php?showtopic=30887&view=findpost&p=125583"]http://www.lavasoftsupport.com/index.php?s...st&p=125583[/url]

But maybe this post: [url="http://www.lavasoftsupport.com/index.php?showtopic=27853&view=findpost&p=113818"]http://www.lavasoftsupport.com/index.php?s...st&p=113818[/url]
provides you with the answer where you find the backups so you can restore the settings.

-----------
I have moved the topic from the forum "General support" to "Lavasoft Registry Tuner".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this