• Announcements

    • LS.Andy

      Support for other products than adaware, ad block, web protection and Web Companion   05/05/2017

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock

      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/
       

Question

I have the free version of Adaware. It stopped working so I tried to uninstall it. It would not let me because a file was missing. It suggested I reinstall it. I downloaded the new version and tried to reinstall it. Again it would not let me. It said that I was missing the file mia.lib.

I did searches on the internet for fixes but none of them work. So now I am stuck with an unusable version of Adaware and cannot install a new copy either.

HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0
Hi galaxyhunter,

Did you follow the uninstallation instructions when you tried to uninstall?
Uninstallation guideline: [url="http://www.lavasoftsupport.com/index.php?showtopic=30850"]How to uninstall Ad-Aware 9.0[/url]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0