Sign in to follow this  
drphilx1

Ad-Aware latest update

Recommended Posts

Since I updated the latest iteration of Ad-Aware I have not been able to set the time for a scheduled scan to begin. When I set the parameters for a scheduled scan, the time in the time set area shows the time to begin as the time I set the scan schedule. This cannot be changed. I uninstalled the version completely and reinstalled. The same problem presents itself. I've been using Ad-Aware for years and really like the functionality. OH BTW, the scanner runs perfectly. I would appreciate any suggestions to correct this annoying situation. Thank you.

Share this post


Link to post
Share on other sites
Hello Drphilx

Can you send a screen shot of the trouble you are having? I do not seem to be able to reproduce it...

Do you mean there is no option to edit the time at all? or that when you change it, it does not change?

Please let me know.

Jeff - Lavasoft

Share this post


Link to post
Share on other sites
[quote name='LS Jeffery' post='129257' date='Sep 6 2011, 10:06 AM']Hello Drphilx

Can you send a screen shot of the trouble you are having? I do not seem to be able to reproduce it...

Do you mean there is no option to edit the time at all? or that when you change it, it does not change?

Please let me know.

Jeff - Lavasoft[/quote]

Jeff, Thank you for the reply. I cannot change the time in the Start Time Box. You will notice the start time box is pre-populated with the time I entered the the parameters for the scheduled scan. I cannot change that time. I can't seem to find a work around. Thank you again for the look. Cheers,

Phil

Share this post


Link to post
Share on other sites
[quote name='LS Jeffery' post='129294' date='Sep 8 2011, 01:53 PM']Hello Drphilx

I am still not able to reproduce, could you please post a screen shot so I can see what you see?

Regards,
Jeff - Lavasoft[/quote]


I did attach a screen shot but maybe it didn't get into the message. I will try again here. Thank you again for your help.

Cheers,
Phil [attachment=8949:Ad_Aware_1.JPG]

Share this post


Link to post
Share on other sites
[quote name='drphilx' post='129298' date='Sep 8 2011, 07:26 PM']I did attach a screen shot but maybe it didn't get into the message. I will try again here. Thank you again for your help.

Cheers,
Phil [attachment=8949:Ad_Aware_1.JPG][/quote]

Hello Drphilx

It looks like it should be working as Normal according to that screen shot... What I am thinking is, because your font size is high you cannot see the cursor when you click in that box. If you click in the box and hit backspace a bunch of times, do you see the text being deleted?

Please let me know.

Thanks
Jeff

Share this post


Link to post
Share on other sites
[quote name='LS Jeffery' post='129338' date='Sep 13 2011, 01:14 PM']Hello Drphilx

It looks like it should be working as Normal according to that screen shot... What I am thinking is, because your font size is high you cannot see the cursor when you click in that box. If you click in the box and hit backspace a bunch of times, do you see the text being deleted?

Please let me know.

Thanks
Jeff[/quote]

Jeff,

I feel so stupid!!!! That is correct. I am almost speechless - you hit it on the head! - Thank you and I mus apologize for not thinking about such a rudimentary solution. Thank you again, Phil :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this