• Announcements

    • Andrew Browne

      Support for other products than adaware, ad block and Web Companion

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock


      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/

Sign in to follow this  
Followers 0
epijunkie67

Unable to install "Windows Installer Package Error"

2 posts in this topic

Running windows 7 64 bit on a pretty new laptop and never had any problems before. Was running free version of ad-aware and got the notice that an upgrade was available. When I attempt to upgrade the file runs and starts the unpacking process when I get the error "Problem with Windows Installer Package. A program required for this install to complete could not be run."

I attempted to uninstall my current version of ad-aware (9.0) and got the same error.


I've verified that the Installer is set to start automatically.
I re-downloaded the Ad-Aware program.
I verified no compatibility issues with current programs from the command prompt.
I scanned my system and found no viruses.
I tried running the installer using compatibility mode and got the same error

I downloaded and ran the windows Fixit program which deleted my current version of Ad-aware but I still get the same error when I try to install the new version OR try to reinstall the old version.

So currently I am unable to install any form of ad-aware and am running without any virus software. I currently run Ad-Aware pro on my desk top and haven't tried to upgrade that yet. I'm afraid I'll get the same error.

So far everything I've found on the net has been of no use. The windows forums basically say "check with your programs vendor".

Suggestions?

Share this post


Link to post
Share on other sites
Hi epijunkie67,

Your issue seems to be the same as in the topic [url="http://www.lavasoftsupport.com/index.php?showtopic=31212"]http://www.lavasoftsupport.com/index.php?showtopic=31212[/url] so try to install the linked "Windows Installer" first.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0