• Announcements

    • Andrew Browne

      Support for other products than adaware, ad block and Web Companion

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock


      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/

Sign in to follow this  
Followers 0
illusionfive

How to Disable Auto Start in version 9.6.0 Ad Aware

8 posts in this topic

How do users disable Ad Aware 9.6.0 at startup? There is no feature within the program itself and there does not appear to be processes to be located in the boot menu of msconfig or windows defender (where there used to be in older versions).

Why do its processes NOT show up in msconfig / Windows Defender for me to uncheck / disable in the startup tab?

Why is there no option to disable it in startup inside the Ad Aware program itself? (under "settings")


Other than using Winpatrol, there must be a way to disable Auto start of Ad Aware

I would rather unistall it that have to use another program to prevent it at startup if Lavasoft has no solution

Thanks

Share this post


Link to post
Share on other sites
Hi illusionfive,

I think you need to disable the Ad-Aware service, since it is the service that starts the tray program:
Control Panel - Administrative tools - Services
Find 'Lavasoft Ad-Aware Service' in the list. Double-click it and change the start method to disabled.

Share this post


Link to post
Share on other sites
You are welcome :)
I am glad it helped you.

Share this post


Link to post
Share on other sites
I follow these instructions for turning off Auto Start and it worked. After 2 days to a week without me running the program or changing the settings it starts back up again and changed its settings in the Administrative tools - Services panel. Also if I run Ad Aware manually it changes this setting back to auto start. Is there away to stop it from doing this?

Share this post


Link to post
Share on other sites
Damon_Ki,

Try to set the service to "manual" instead of "disabled".
The reason is that a lot of malware tries to inactivate anti-virus and anti-malware programs, why all such programs try to keep them active.

Share this post


Link to post
Share on other sites
Then you should try to set it to disabled.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0