• Announcements

    • LS.Andy

      Support for other products than adaware, ad block, web protection and Web Companion   05/05/2017

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock

      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/
       
Sign in to follow this  
Followers 0
atomic245

Can't install AdAware 9.6 system Blue screens

6 posts in this topic

When I try to install Adaware 9.6 it gets three quarters through the installation then my PC Blue screens and says error caused by Lbd.sys whatever that is ? I am running Win XP Pro 32 bit service pack 3.

This is weird because I don't have any problems installing any other software.

Share this post


Link to post
Share on other sites
Hi atomic245,

Lbd.sys is a driver that is a part of Ad-Aware.
Do you have another antivirus program installed?
Or maybe some other kind of security program?

Share this post


Link to post
Share on other sites
You should inactivate AVG during the installation of Ad-Aware. There is probably some kind of conflict.

Share this post


Link to post
Share on other sites
I'm having a similar problem installing version 9.6. I'm running Windows XP Service Pack 3, and I'm also getting a BSD (Blue Screen of Death) but much earlier in the installation process, actually as soon as it starts. There's no specific error, just the usual blather about possible driver problems, and the system restarts right away. I also have AVG Free version but having learned from experience I deactivated it, as well as all other antimalware programs, before I started the installation.

I always save the installation package and install after getting off the internet rather than running it online from the server. I went in and scanned the 9.6 package with AVG, Spybot S&D, and Spyware Doctor but nothing showed up.

I have install packages going all the way back to version 5 or 6 so I tried installing some of them (after disabling all the antimalware of course). In each case I uninstalled from the Control Panel, Add/Remove tool and searched for and deleted any leftover files before trying another install. All went well so I reinstalled version 9.5.1 without any problems and it runs fine albeit slowly (sigh). The only reason I wanted to try 9.6.1 was the hope that it would scan faster.

So I'm reasonably confident that it's not interference with my antimalware programs but rather something intrinsic to the 9.6 installer. And I'm curious to hear if Atomic245 was able to eventually get a successful install.

Share this post


Link to post
Share on other sites
Hi Scaramouche,

I don't know why you are able to install version 9.5 but not 9.6. They are very similar, the main difference is the addition of a toolbar and then there are some bug fixes. Unfortunately I don't think you would find 9.6 faster than 9.5.

If you want to do some investigations, you can try to use BlueScreenView to find out the reason to the BSOD.
http://www.nirsoft.net/utils/blue_screen_view.html

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0