• Announcements

    • LS.Andy

      Support for other products than adaware, ad block, web protection and Web Companion   05/05/2017

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock

      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/
       
Sign in to follow this  
Followers 0
andrejl2

ad aware 10.1 not wotking properly

14 posts in this topic

hi.

when i saw that ad aware 10.1 is avaible i upgraded from10.0xxxx version. the 10.1 installs just fine but then it freezes the internet connection. i found out that it cannot find an update server for definitions and program upgrades... it seem it goes in some sort of a loop whic makes internet browsing impossible as after you start browsing it never loads any site... at the end pc gets veeeery slow in response.

there is some issue with that new version...

i tried to reinstall 10.1 few times and i always get to same result.

is there a possibility to download 10.0.xxxx verison, as it worked without problem.

i use win 7 64bit....

regards... Edited by andrejl2

Share this post


Link to post
Share on other sites
Hi andrejl2,

Do you have another antivirus and/or firewall program installed?
FileHippo has old versions: http://www.filehippo.com/download_ad-aware/

Share this post


Link to post
Share on other sites
no i dont use anything else, as version 10.0.xxxx was working just fine...

strange as it may seem, as i install the 10.1 version i leftover stays on my desktop. a file called FSSC.dat... like it could not install properly... i have checked the ad aware folder and there is also this file. the first time i restart after installation, i have to hard reset pc due to ad aware not loading and everything stops.

hopefully i'll get it working.

tnx for the link. will have to load it if i wont find any solution.

since i am paid costumer, i'll be turning to support if it wont work. ''god i hope it will be ok, i don't wish to bother with this now :) ''



regards

Share this post


Link to post
Share on other sites
I also got the FSSC.dat file on the Desktop, but my update worked as it was supposed to do but I have asked my contact person at Lavasoft about the file.

Which installer did you use? I used a file called Adaware_Installer.exe.

You could try to uninstall and install again.

Share this post


Link to post
Share on other sites
ofcourse i used adaware_installer provided trough my subscription link in email, and tried the one on webpage.

i have reinstalled adaware and finaly it gets the updates. so far so good.

i have 2 questions:

1. why are there leftovers of installation?

2. why on earth are users forced to uninstal and install new software updates? it should be automatic and without user intervention... as it is done by other AV companies. can you inform you contact about that? they should make automatic updates... unless it is completely new version of a program.

i had to uninstall and install even in 10.0.xxx versions... that is ridiculous... my 5 cents: dont bother users about that, thats my advice... program should self update, period.

regards

Share this post


Link to post
Share on other sites
Sorry, not easy for me to know which link you used. There are other installers available on download sites.

1. I cannot answer that, but my experience is that uninstallation of all antivirus programs have left-overs. I guess, it is difficult to uninstall something that is running and that should be impossible to uninstall by a malicious program.

2. Please, add any suggestions and ideas for future versions to http://www.lavasoftsupport.com/index.php?/topic/32154-suggestions-ideas-what-features-would-you-like-to-see-in-ad-aware-10/ which is monitored by Lavasoft staff.

Share this post


Link to post
Share on other sites
Hello andrejl2,
About version update, you do not need to uninstall the 10.0.185.3207 version before installing the latest one.

FSSC.dat is not an error which shows that program was installed incorrectly, this file is for cached scanning and it just creats in the wrong place (where installer was saved). This will be fixed in the next version.

I will also write you in PM. Can you please look and answer?

Thanks,
Ann

Share this post


Link to post
Share on other sites
Sorry for the spammer :( (post deleted now)
Have you got any help from Lavasoft now, andrejl2?

Share this post


Link to post
Share on other sites
we worked yesterday, but problem still persists. i was forced to uninstall this morning due to pc beeing unusable, stuck on desktop... im back on 1,0.xxx version...

i have sent PM to ann but still waiting for some response, what will be next step... 10,0,xxx is working just fine...

Share this post


Link to post
Share on other sites
Has anything happened at all since your last post?

Share this post


Link to post
Share on other sites
nope,im still forced to use 10.0.xxxx verison... 10.1 isnt working... they cant figure out why... i was told to wait until 10.2 and now im sitting it out... if 10.2 wont work either, i'll have to consider something else... mhm... no other options...

cheers

Share this post


Link to post
Share on other sites
:(
Let us hope it will not take long until 10.2 is out and it solves your problem.

I don't know if it will give anything but if you want to I can check if you have any unusual drivers running that might disturb.

Share this post


Link to post
Share on other sites
i know you're trying and you're very helpful in many cases troughout this forum... i gave plenty of logs to technical support (done by adaware due to their instructions, they even logged onmy pc but still cant find the problem). i'm starting to think if a clean win reinstall (which i cant and wont do) would solve the problems... maybe some av software from years ago is making trouble...

but this is merely speculation... while adaware 10.0 works as a charm, and 10.1 don't, then i have to presume it is something in way that they changed adaware as software in ver 10.1...

thank you ceciliaB, for really trying to help us all in this forum... i'll would buy a drink, if i could... :D

cheers
andrej

Share this post


Link to post
Share on other sites
You are welcome, andrej, and thank you for the cyber drink :D

Between 10.0 and 10.1 the drivers were rewritten to decrease the probability of BSOD (bluescreen) crashes. But in your computer it got worse instead. I was more thinking of a log showing what drivers that are installed in the computer. See, for example, [url="http://www.lavasoftsupport.com/index.php?/topic/32398-solution-if-ad-aware-does-not-start-after-clicking-program-icon/page__view__findpost__p__136504"]http://www.lavasofts...post__p__136504[/url] the part of the log with the header === SERVICES / DRIVERS ==.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0