• Announcements

    • LS.Andy

      Support for other products than adaware, ad block, web protection and Web Companion   05/05/2017

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock

      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/
       
Sign in to follow this  
Followers 0
nancy58

Help! Cannot install update to Ad-aware 10

8 posts in this topic

When my AdAware opens (I have AdAware Pro 10.0..185.3207) it tells me theres a new version available (even though I have automatic update checked)... So I click on the link and it takes me here http://downloads.lavasoft.com/adaware/update101.asp

When I click on run it tells me "This Program contains a virus and was deleted"
Why does it do that ?? How can I get the new update to install ?
I use IE9 Windows Vista Ultimate Service pack 2 32 bit

Please help!
Thank you
Nancy

Share this post


Link to post
Share on other sites
Hello nancy58,

Save installer first please. And then run it.

Thanks,
Ann

Share this post


Link to post
Share on other sites
Hi nancy58,

Are you sure that it is Ad-Aware 10.0 that reports that the installation file for 10.1 contains a virus?
Do you have another antivirus program installed?
Can you install other programs or do you get the same message?
Have you noticed any sign of infections, virus or other malicious programs?

Share this post


Link to post
Share on other sites
I have [color=#282828][font=helvetica, arial, sans-serif]AdAware Pro 10.0..185.3207 and I click update right from the Adaware Update "check for new version"[/font][/color]
[color=#282828][font=helvetica, arial, sans-serif]and I also went directly to the Lava Soft website to try and do it from there[/font][/color]
[color=#282828][font=helvetica, arial, sans-serif]I have no other AnitVirus programs[/font][/color]
[color=#282828][font=helvetica, arial, sans-serif]YES I c[/font][/color][color=#282828][font=helvetica, arial, sans-serif]an install other programs and I do not get that message[/font][/color]
[color=#282828][font=helvetica, arial, sans-serif]I have No [/font][/color][color=#282828][font=helvetica, arial, sans-serif]sign of infections, virus or other malicious programs[/font][/color]

Share this post


Link to post
Share on other sites
I have discussed this with Ann and as far as we know the message is not displayed by Ad-Aware. Please, take a screen shot (Print Screen) of the message, when you download the file, and attach it to your answer.

Maybe Windows Defender is displaying the message, but we don't know.

You might try to download the new version after you have started Internet Explorer without any add-ons. You do that in this way:
Start menu - All programs - Accessories - System Tools - Internet Explorer (no add-ons)

Share this post


Link to post
Share on other sites
well I just turned off the Adaware Pro and then tried to download again and it worked this time ! ?????
Didnt turn it off last time, maybe that was the issue!

Share this post


Link to post
Share on other sites
Strange, but I'm glad you have resolved it :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0