Sign in to follow this  
coopergregorye

Hi, Lavasoft, I can't connect to your update server.

Recommended Posts

I recently installed Lavasoft Ad-Aware SE and it seems to be working fine.
I am trying to update my definitions online but I can't connect to your server.
It reports as "connection failed" or words to that effect. Is the problem with me
or is the server down? Thanks--Gregory

Share this post


Link to post
Share on other sites
Hi coopergregorye,

Where did you find Ad-Aware SE?
It must be very old. The only versions that Lavasofts supports are Ad-Aware 9.6 and Ad-Aware 10.
  • Like 1

Share this post


Link to post
Share on other sites
Sign in to follow this