• Announcements

    • LS.Andy

      Support for other products than adaware, ad block, web protection and Web Companion   05/05/2017

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock

      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/
Sign in to follow this  

Blocked from the net.

Recommended Posts

I need help with adaware antivirus inclusive.
I installed the free antivirus download, by getting the download applet which then went off and downloaded and installed the main program.
All went well until a few days later I visited a site I visit about once every 2-3 months.
Adaware popped up and said this was an attack site and would not let me continue, not just a warning, a complete block with no option to continue.
As I had only just installed the program. I thought I don’t want anymore of these blocks. So I uninstalled the program, and re-booted.
That was it! No more internet, no ethernet can’t even access my Seagate GoFlex external internet drive.
As a result I can’t go online and re-install the program and start again.

I’ve had several communications with the online help team, via my mobile, who have asked me to try this that and the next thing, send them log files and asked me to go places that don’t even exist on my machine. All very disheartening.
The final straw was when I was asked once again to go to places that didn’t exist, supported by the statement ‘we had a similar case and this was the solution’???? yeah great if you can actually get there!

Is there any one out there who can give me something positive and conclusive that will get me back online PLEASE it’s been about 2 months now.

Share this post

Link to post
Share on other sites
Hi phreddyy,

Which Windows do you have, both version and if 32 or 64 bits is necessary to know in which folders things are stored?
Can you paste the parts of the emails with support that contain what they wanted you to do?

Is it possible for you to download files on another computer, or maybe your mobile, and transfer to the computer without internet connection?

Do you have another antivirus or similar security program installed?

Share this post

Link to post
Share on other sites
I downloaded the program today and of course should have removed McAffee first and a new computer is now almost useless.  I cannot access the control panel to get McAffee off  - please advise me on my best course of action asap - I can get on the internet, slowly and sporatically - thank you for any help you can offer - Gary Whitaker  garypwhitaker to_be_replaced hotmail.com Edited by CeciliaB
E-mail address obfuscated to stop spambots /CeciliaB

Share this post

Link to post
Share on other sites
Hi garywhitaker,

The easiest way, if it works, is to start the computer in safe mode and do a system restore to a restore point before the installation of Ad-Aware 10.

You start the computer in Safe mode by tapping F8 key repeatedly during the start and select [b]Safe mode[/b] in the menu, see [url="http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/boot_failsafe.mspx"]http://www.microsoft...t_failsafe.mspx[/url].

System restore:
Start menu - All programs - Accessories - System Tools - System restore

Remember to run the special removal tool from McAfee after the usual uninstallation, that will remove the left-overs from the uninstallation.

Share this post

Link to post
Share on other sites
[b] [url="http://www.lavasoftsupport.com/index.php?/user/79449-ceciliab/"]CeciliaB[/url][/b]

Thanks for your response.
Perhaps I should have pointed out, I work away from home during the week, also I rely on others to access the internet. Although I can read and respond to emails via my mobile phone, as I’m sure you appreciate it aint easy.
I’m running windows 7 Home Premium, on a Packard Bell EasyNote TM.
I have Avast Anti Virus installed since day one. I use Windows firewall
I suppose I can download files via another machine or via my mobile (HTC Desire S)?

The tasks from Lavasoft: -

1/ Please check your proxy settings and keep it to obtain automatic settings so that it won't affect network connection.
Also check if network discovery is on, otherwise keep it on.

In Network Properties > Connections > Uncheck/Check Proxy

2/ try resetting your hardware settings by doing the following. Click on your internet network and click on "Reset", you can find your internet network in the bottom right corner of the system's tray. Let us know if this has solved your issue.

3/ Please disable the firewall and try to access your internet connection, let me know how it goes.

4/ Please uninstall the program, by going to:
Start -> Programs -> Lavasoft -> Ad-Aware -> and click on Uninstall Ad-Aware
*** Please make sure to uncheck the boxes to remove the definitions, files kept and settings as this will ensure that no part of the software is left on the system ***

Reboot your computer.
Then download the software again, re-install it, and register it again.
You can download the new Ad-Aware10.1 via the link below:

Make sure to Reboot your computer. This step is crucial.

[b]NB[/b]. This is where I started to loose faith, - asking me to do stuff I had explained I’d already done or couldn’t do?

5/ We are going to need to escalate this issue to the development team to see what could be blocking your access.

Do you have any other antivirus software installed?
make sure that the Lavasoft product is installed and running (if possible).

Then generate and send us a System Information file (*.NFO):
Click Windows Start button -> Run... Type "msinfo32" and click 'Ok'. The 'System Information' window will open.
Click FILE->SAVE...
Save the file as 001.NFO on your desktop.
Attach the file to the email when you reply to this message.

Could you also retrieve and send us the following files. You can use the search feature in the start menu to go directly to the file.
[b]SDK 5 - 10.1.XXX - WIN 7 & Vista [/b]
C:\Users\username\AppData\Roaming\Ad-Aware Antivirus\Logs\
C:\Users\All Users\Lavasoft\AntiMalware\Logs\;

NB. Totally lost here, did the .nfo file Ok, but most of this didn’t exist on my machine, myself and friends spent ages going round in circles.

6/ Please try the following; access your "Advanced Firewall" settings and go in "All Other Application" and change all the settings to "Ask". Let us know if you were able to send/receive e-mails and if your network as re-appear as it should have.

We had a similar case and this was the solution.

NB. Lost the plot with this one, managed not to chuck my machine at the wall.

Share this post

Link to post
Share on other sites
You are welcome :)

I understand it is difficult with only the phone, please tell me if I advise you to do something you can't do or don't understand.
First thing you can try, is to start Windows in Safe Mode with Network. You do this by tapping F8 key repeatedly during the start and select [b]Safe mode with network[/b] in the menu, see [url="http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/boot_failsafe.mspx"]http://www.microsoft...t_failsafe.mspx[/url] if you need better explanation. It is possible that the internet connection will work when fewer drivers are loaded and then it will at least be easier to read this topic.

I guess it was the removal of the drivers connected to the network that failed, maybe due to a conflict with Avast. To do this you need to open "Network Connection Property" dialogue box in, for example, the following way:
Click on Start button and in the little search area enter:
In the new window, right-click your network connection and select Properties.
In the displayed list, search for Sunbelt.
If you find one or several such items, select one of them and click Uninstall. Repeat if there are several Sunbelt items.

Restart the computer in normal mode and try to use internet.

This suggestion is written by erpguy6 here: [url="http://www.lavasoftsupport.com/index.php?/topic/32317-ad-aware-10-killed-2-computers-need-help-with-uninstalling/page__view__findpost__p__135172"]http://www.lavasofts...post__p__135172[/url]

If still no success and since you only had Ad-Aware installed a few days, you can try to do a system restore to a restore point before the installation of Ad-Aware. Please, try this in Safe mode (without network):
Start menu - Programs - Accessories - System Tools - System Restore

Please, report back what you have done and if any success. I have more suggestions to try if necessary.

My thoughts regarding the help from support.
I think they are working too much from lists of standard suggestions, and maybe don't have the general computer knowledge to adapt them to other circumstances. The "AppData" folder is hidden and you have to turn on display of hidden files in "Control Panel" - "Folder Options". There is no "All users" folder in Vista and Windows 7, there is a short-cut with that name but most users cannot follow it, the proper location to use is "C:\ProgramData"

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this