• Announcements

    • LS.Andy

      Support for other products than adaware, ad block, web protection and Web Companion   05/05/2017

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock

      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/
       
Sign in to follow this  
Followers 0
llamalady

llamalady - splitted topic

4 posts in this topic

the support team asked me to go into task manager and close the Ad-Aware processes (3) but I could only find one. I stopped that one but there is still another process somewhere that is hosing it up: I still cannot use the pc. This is equally as frustrating (maybe more) than removing regular malware because I can't get it quarantined. It will look like it is uninstalling but then after about 20 minutes it tells me that only an administrator can uninstall this mess. My logon is the administrator. Or it will say the Windows Installer is not correctly installed and to contact my support personnel...but I think that's me.

I really wish there were a warning on that update page to the effect of needing to uninstall all other antivirus programs before downloading.

Share this post


Link to post
Share on other sites
ok, after about my 14th try, I was brought to a lavasoft page that said they were sorry to see me go. On Windows 7, here's what seemed to work: according to Microsoft, you should type in the search programs and files box on the start menu the file name appwiz.cpl which seems to bring you to the regular menu for uninstall.

I don't know, but somehow something worked. At least the shortcut is gone. And my VaioCare came back now. Might even be able to use the internet but am going to look for those network drivers again anyway. Will update if this doesn't take care of the problem.

Share this post


Link to post
Share on other sites
took my internet access on that pc down at first, then took my router out of service. At the moment it is back up but I will continue to monitor it. I needed to enable it in the computer that is used to program changes on that router.

Share this post


Link to post
Share on other sites
Hi llamalady,

If you still have any issues, I recommend a system restore to a restore point created before the installation of Ad-Aware 10.
Start menu - Programs - Accessories - System Tools - System Restore

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0