Sign in to follow this  
bloomnj

Updates not working ... need help

Recommended Posts

I was away on vacation for a week. Before I left everything was fine. Last updated 8/15/2012.

I am running version 8.3.6.

This morning when I turn on my PC and hit updates ... adaware downloads 1 file then reinitializes ... this has been going on for over an hour.

Each file has a variation of the nma CSC39-EN-12712-12714-I.sbr.ssn.file ... the numbers are the part that is changing.

Nothing else has been updated on my PC.

I even shut down adaware and tried to update from the START -> PROGRAMS ->LAVASOFT and that did not help.

Share this post


Link to post
Share on other sites
Hi bloomnj,

Have you restarted the computer?

Maybe 8.3.6 is so old that it isn't supported any more, it must be 18 months old now. In that case you have to upgrade to 9.6 (if you use another antivirusprogram) or 10.2 (if you only use Ad-Aware).

Share this post


Link to post
Share on other sites
I think so, but I can't guarantee it since almost every computer is unique. I ran Ad-Aware 9.6 Pro Security with Spybot S&D without any issues.

You can create a system restore point before installing Ad-Aware 9.6, then it's easy to restore to it if you get a problem:
Start menu - Programs - Accessories - System Tools - System Restore

Share this post


Link to post
Share on other sites
@Boby:
Your posts and my answers have been moved to a new topic since it isn't about 8.3.3 which this topic started with.
New topic: http://www.lavasoftsupport.com/index.php?/topic/32774-boby-splitted-topic/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this