• Announcements

    • LS.Andy

      Support for other products than adaware, ad block, web protection and Web Companion   05/05/2017

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock

      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/
       
Sign in to follow this  
Followers 0
xradb22t

corrupted internet explorer search provider

28 posts in this topic

How this all occurred is when i tried zone alarm firewall. downloaded it from www.Major geeks.com, major geeks is a safe site where you could download lots of cool programs. but i never expected them to have a bad program among all of the others.

what occurred when i installed it.

After installation everything seemed to be fine, but when i started up my browser Mozilla Firefox it froze on me and it would not respond, plus my laptop froze as well. that was a bit of a shock after that took place, but eventually after a series of (nerve grinding episodes and teeth clenching's) i got the program uninstalled.

I also had to uninstall Firefox and re-install it as well to fix damages done. but in internet explorer i couldn't fix the corrupted search provider.

if you want i will post a dds log when i get my laptop from my friend, that i lent to while i removed infections on his, help provided from you guy's and lady's. :D

Share this post


Link to post
Share on other sites
Hi xradb22t,

You can post a DDS log and let us see the settings for search provider.

Share this post


Link to post
Share on other sites
here is the dds log i made


[attachment=9529:DDS.log]

when i open up ie a pop-up box appears saying:

A program on your computer has corrupted your default search provider setting for Internet Explorer.

do you need the attach file as well?

Share this post


Link to post
Share on other sites
Uninstall:
uTorrentBar Toolbar, reason: http://www.systemlookup.com/CLSID/71935.html

Change the start page in Internet Explorer to something else than www.searchqu.com/421 since that is a bad web site.

Restart the computer.

Disable Avast and run DDS again.
Please post both DDS logs.

Share this post


Link to post
Share on other sites
uTorrentbar Toolbar is not installed on my computer, i would have seen it in programs and features.

even revo does not find it.

its folder is located in c:\program files (x86) uTorrentBar
should i remove its folder


i changed the start page in Internet Explorer to msn

here is both of the dds logs.

[attachment=9530:DDS log.txt]

[attachment=9531:Attach.txt] Edited by xradb22t

Share this post


Link to post
Share on other sites
It is configured as a search engine (provider?) in Internet Explorer.
mURLSearchHooks: uTorrentBar Toolbar: {bf7380fa-e3b4-4db2-af3e-9d8783a45bfc} - C:\Program Files (x86)\uTorrentBar\tbuTor.dll
I don't use Internet Explorer, but it should be possible to configure the search engines. If you can find the configuration, it is better to remove it there first and then delete the folder. If you only delete the folder, Internet Explorer maybe gets confused.
1 person likes this

Share this post


Link to post
Share on other sites
i opened up Internet Explorer, navigated to the tool icon right hand top corner, then clicked on internet options

under internet options, i clicked on change search default settings

the default one that is set is bing. i only disabled it, cannot remove it because the remove button is faded.

i cant set a defualt to another search provider, its not allowing me to change it.

i dont use Internet explorer as well, but i want this problem gone. Edited by xradb22t

Share this post


Link to post
Share on other sites
You can leave Bing as search default.

Let us see if it can be fixed with OTL. Save OTL on the Desktop. [url=http://oldtimer.geekstogo.com/OTL.exe/]http://oldtimer.geekstogo.com/OTL.exe[/url]
Close all programs.

Double-click OTL to run it.
Click on [b]Quick Scan[/b] and do not use the computer while the program runs.

When the program finishes two log files are created on the Desktop, OTL.txt och Extras.txt. Paste the contents of the log OTL.txt into your answer.

Share this post


Link to post
Share on other sites
sorry for my delayed reply, i was looking for ways to fix this problem with microsoft answers, but their tips didn't help me.

here is the otl log you have asked for


[attachment=9535:OTL.Txt]

i hope this will work.

Share this post


Link to post
Share on other sites
No need to apologise :)

1.
Have you decided that you want to install https://addons.mozilla.org/en-us/firefox/addon/better-links/ in Firefox?
Have you decided that you want the SearchResults and bing-zugo (have nothing to do with Bing from Microsoft) search engines installed in Firefox?

2.
Close all programs including antivirus programs and other similar programs. Otherwise they might stop OTL.
How? See http://www.bleepingcomputer.com/forums/topic114351.html

Start the program OTL.
Copy all the lines in the box:
[code]
:OTL
IE:[b]64bit:[/b] - HKLM\..\SearchScopes\{9BB47C17-9C68-4BB3-B188-DD9AF0FD2421}: "URL" = http://www.searchqu.com/web?src=ieb&appid=0&systemid=421&sr=0&q={searchTerms}
IE - HKLM\..\URLSearchHook: {91da5e8a-3318-4f8c-b67e-5964de3ab546} - No CLSID value found
IE - HKLM\..\URLSearchHook: {bf7380fa-e3b4-4db2-af3e-9d8783a45bfc} - C:\Program Files (x86)\uTorrentBar\tbuTor.dll (Conduit Ltd.)
IE - HKLM\..\SearchScopes\{9BB47C17-9C68-4BB3-B188-DD9AF0FD2421}: "URL" = http://www.searchqu.com/web?src=ieb&appid=0&systemid=421&sr=0&q={searchTerms}
IE - HKLM\..\SearchScopes\{afdbddaa-5d3f-42ee-b79c-185a7020515b}: "URL" = http://search.conduit.com/ResultsExt.aspx?q={searchTerms}&SearchSource=4&ctid=CT2645238
IE - HKCU\SOFTWARE\Microsoft\Internet Explorer\Main,Start Page Restore = http://search.conduit.com?SearchSource=10&ctid=CT2645238
IE - HKCU\..\URLSearchHook: - No CLSID value found
FF - prefs.js..browser.search.defaultenginename: "Searchqu Web Search"
FF - prefs.js..browser.search.order.1: "Searchqu Web Search"
FF - prefs.js..keyword.URL: "http://www.searchqu.com/web?src=ffb&appid=0&systemid=421&sr=0&q="
O3:[b]64bit:[/b] - HKLM\..\Toolbar: (no name) - 10 - No CLSID value found.
O3 - HKLM\..\Toolbar: (no name) - {99079a25-328f-4bd4-be04-00955acaa0a7} - No CLSID value found.
O3 - HKLM\..\Toolbar: (no name) - 10 - No CLSID value found.
O3 - HKCU\..\Toolbar\WebBrowser: (no name) - {D4027C7F-154A-4066-A1AD-4243D8127440} - No CLSID value found.
@Alternate Data Stream - 112 bytes -> C:\ProgramData\TEMP:D1B5B4F1
:Commands
[CREATERESTOREPOINT]
[REBOOT]
[/code]
Paste them into the field Custom Scans/Fixes.
Click on Run Fix.

If you are asked to restart the computer do that.

Notepad will pop-up with a log. Copy it and paste it into your answer.
If it is not pop-upped, you can find it in the folder c:\_OTL\Moved Files and its name contains the date and time for when OTL was run.

Be sure that antivirus programs etc. are active before connecting to internet.

3.
Run OTL as you did the first time and post the new OTL.txt.

Share this post


Link to post
Share on other sites
1 Better links is installed as an add-on in Firefox, but it was set to disabled(not by me, probably when firefox was updated)
so i set it to enabled.

2 Im not that familiar with search results and bing-zugo, i only use Google as my search provider(only one, if i have other search providers as well).


Here is the results to the otl fix that was run.

[attachment=9538:09042012_110618.log]

Share this post


Link to post
Share on other sites
1. Are you sure that you want to use BetterLinks? For me it looks like ads and I find their privacy policy questionable: http://www.getbetterlinks.com/privacy
See comments on http://www.mywot.com/en/scorecard/getbetterlinks.com

2. Please, remove SearchResults and bing-zugo search engines. You do that by clicking the arrow to the left of the search field in Firefox and selecting to manage the search engines. Find the search engines and delete them.

3. Restart Firefox and run OTL as you did the first time. Please, paste OTL.txt into your answer.

4. How is Internet Explorer behaving now?

Share this post


Link to post
Share on other sites
betterlinks inserts blue underline's in high quality content, here is an example [url="http://getbetterlinks.com/"]http://getbetterlinks.com/[/url]

i just ignore them and dont click on them, if there not that safe i will remove it from firefox.


here is the otl quick scan

[attachment=9539:OTL.Txt]


the corrupted search setting's box still pops up when i open up Internet Explorer. the only method to get rid of it i know is to do a clean install of windows 7.

Share this post


Link to post
Share on other sites
1. We try again.

Close all programs including antivirus programs and other similar programs. Otherwise they might stop OTL.
How? See http://www.bleepingcomputer.com/forums/topic114351.html

Start the program OTL.
Copy all the lines in the box:
[code]
:OTL
IE:64bit:[/b] - HKLM\..\SearchScopes,DefaultScope = {9BB47C17-9C68-4BB3-B188-DD9AF0FD2421}
IE:64bit: - HKLM\..\SearchScopes\{9BB47C17-9C68-4BB3-B188-DD9AF0FD2421}: "URL" = http://www.searchqu.com/web?src=ieb&appid=0&systemid=421&sr=0&q={searchTerms}
[2011/11/09 15:35:18 | 000,002,520 | ---- | M] () -- C:\Program Files (x86)\mozilla firefox\searchplugins\SearchResults.xml
O3:64bit: - HKLM\..\Toolbar: (no name) - 10 - No CLSID value found.
[2011/05/19 19:46:15 | 000,000,000 | ---D | M] -- C:\Users\andrey m\AppData\Roaming\OpenCandy
:Commands
[CREATERESTOREPOINT]
[REBOOT]
[/code]
Paste them into the field Custom Scans/Fixes.
Click on Run Fix.

If you are asked to restart the computer do that.

Notepad will pop-up with a log. Copy it and paste it into your answer.
If it is not pop-upped, you can find it in the folder c:\_OTL\Moved Files and its name contains the date and time for when OTL was run.

Be sure that antivirus programs etc. are active before connecting to internet.

2.
Control Panel - Internet Options
On the Advanced tab select to restore everything in Internet Explorer, that is the last button.
You can read what it changes on http://support.microsoft.com/kb/923737/en-us section "More information". You have to enable the add-ons from Avast afterwards.

Share this post


Link to post
Share on other sites

here is the olt fix retry

 

09062012_143749.log

 

 

i have already tried reseting ie setting to default it did not work, i also tried this fix from microsoft and it did not work either. here is the link

 

http://support.microsoft.com/mats/ie_performance_and_safety/en-us

Share this post


Link to post
Share on other sites

both of these 2 site's were off no help

Share this post


Link to post
Share on other sites

Please, post the exact message or maybe even better a screen shot of it.

Share this post


Link to post
Share on other sites

ogtL6.gif

 

 

this is the first that pops up when i open up Internet explorer

 

the second one looks like the one below

 

 

 

 

ie2.png

 

 

 

 

the problem is i cant remove the corrupted bing search provider because when i click on it the set as default and remove

are faded out. you will probably get what im saying.

 

 

is this what you wanted? if yes then this is what i am dealing with

Edited by xradb22t

Share this post


Link to post
Share on other sites

It isn't Bing that is corrupt. Windows has set the search provider to Bing since another program tries to change to another (corrupt) search provider. Maybe the dialogue boxes disappear if you check "Prevent programs from ..." or you can investigate what program you installed before this problem began, since it is probably that program that wants to change to another search provider.

 

According to the logs, you probably installed Comodo August 24th, Avast 21th and a program from DVDVideoSoft 9th.

Share this post


Link to post
Share on other sites

my problem did not appear when i installed comodo or dvdvideosoft 9th

 

that happened a while back like a year, that was when i tried zone alarm firewall a bad program i downloaded from a safe site. all it did was freeze up firefox when i opened it and freeze up my computer. it was zone alarm that corrupted my default setting's in Internet Explorer. i have already uninstalled it that day when it all took place, and its been like this for a while.

 

i will make a new account and transfer all my files there and then i will delete the old one

 

the fix i will try is one this site

 

http://social.msdn.microsoft.com/Forums/en/iewebdevelopment/thread/d4fcb887-3c79-438b-9efb-f3a5daeb65e9

1 person likes this

Share this post


Link to post
Share on other sites

my problem did not appear when i installed comodo or dvdvideosoft 9th

 

that happened a while back like a year, that was when i tried zone alarm firewall a bad program i downloaded from a safe site. all it did was freeze up firefox when i opened it and freeze up my computer. it was zone alarm that corrupted my default setting's in Internet Explorer. i have already uninstalled it that day when it all took place, and its been like this for a while.

 

i will make a new account and transfer all my files there and then i will delete the old one

 

the fix i will try is one this site

 

http://social.msdn.m...fb-f3a5daeb65e9

Found what appears to be working for me so far at this site:

 

http://foundsolutionz.blogspot.com/i...search-results

 

 

 

 

If the above steps do not work,

 

1. Click Start. 2. Click Control Panel. 3. Click User Accounts. 4. Click Create a new user account. 5. Choose appropirate name for the new user account. 5. Choose Administrator or Limited or Standard user. It's upto you. 6. Click Create. 7. Click Start, Log out from the current user account and log back in with the new one. 8. If the new user account is working for you, obviously, the old user account has got corrupted and you will have to use the new user account. Also, FYI: you can transfer old user settings and files to the new user account.

Edited by xradb22t
1 person likes this

Share this post


Link to post
Share on other sites

this did not happen when i intalled comodo or dvdvideosoft 9th

 

this happened when i tried zone alarm firewall i while back. all the program did was freeze up my browser and my computer. it was the program that made the corrupted search defualt provider problem in Internet Eexplorer. i have uninstalled it when that happened.

Share this post


Link to post
Share on other sites
Found what appears to be working for me so far at this site:
Great that you found a solution that worked :)
1 person likes this

Share this post


Link to post
Share on other sites

i never thought my post would double, did not expect that to happen.

 

i have deleted my old account, unfortunatly otl moved files was also created in the new one, so i will delete it from my computer

with the instructions you have given me earlier, if its no longer needed?

 

thanks for your help with this topic and i hope this wont be the last. :)

Edited by xradb22t

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0