Sign in to follow this  
mykidsmomtx

http://url4short.info/c29e7461 redirect

Recommended Posts

I made a post a couple months ago regarding the problem with "no address configured at this site" for BING, which I use as my home page. In the past, clearing cache/history seemed to fix the problem. Today, however, when I got the error and tried the solution, it didn't work. I tried to find my post here on Lavasoft and when I select my thread from a Google search, I keep getting the above redirect which is to some infinity ads. I can access the Lavasoft forum when entering from the Lavasoft website but not from an internet search.

 

So, at this point, not sure what the problem is or how to fix. Is this malware or virus? I have Ad-aware Pro and keep up to date.

 

The problem I have with Bing tends to occur when I experience connection problems and switch between my home routers, but not sure if that is coincidence or not. At this point, I cannot pull up Bing from making my homepage or even directly typing it in.

 

Any suggestions? Thank you!!

Share this post


Link to post
Share on other sites

I did a system restore and it seemed to work. I found that if I refresh the site at the URL it fixes the problem with websites. Not sure what happened with the redirects but seems fixed now. Thanks.

Share this post


Link to post
Share on other sites

A system restore isn't a reliable way of getting rid of malicious programs, if the computer was infected.

Share this post


Link to post
Share on other sites

Hi. I'm having this with emails from PCPitstop (which tell me there's a reply on a thread I'm following). They're looking into the problem.

 

Meanwhile, I uninstalled Java because of the latest vulnerability warning (see http://ask-leo.com/should_i_disable_java_and_if_so_how.html?awt_l=9BNOQ&awt_m=K429IRa4eZdfbL).

 

Touch wood, I've not had the redirect problem since.

Edited by taffy078

Share this post


Link to post
Share on other sites

Hi. I'm having this with emails from PCPitstop (which tell me there's a reply on a thread I'm following). They're looking into the problem.

 

Meanwhile, I uninstalled Java because of the latest vulnerability warning (see http://ask-leo.com/s...=K429IRa4eZdfbL).

 

Touch wood, I've not had the redirect problem since.

 

Disabling Java is not a good solution. Java vulnerabilities are used for DoS or arbitrary code execution, for example - downloading and launching malicious file. But it is not used for redirection. Do you mean "Java Script"? If you have problems with redirection it means that your computer is infected or you have problems with configuration of your browser. By the way check your "hosts" file.

Share this post


Link to post
Share on other sites

Due to lack of feedback, this topic has been closed.

 

If you need this topic reopened, please contact a staff member. This applies only to the original topic starter.

 

Everyone else please begin a New Topic.

 

Thank You !

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this