• 0
Sign in to follow this  
stryken

Ad-Aware 11 Free Antivirus install failure

Question

I have tried to install Ad-Aware Free Antivirus 11've loaded and started down the downloader, then he shows me that he wants to invite an updater down and tried to install it. But does not work, there comes the following error message: Couldn `t install updater. The problem I have since yesterday. And because I'm just not on. I have Windows 8 x64

 

Greetings from Germany

post-104552-0-05081500-1381409102_thumb.jpg

Edited by stryken

Share this post


Link to post
Share on other sites

22 answers to this question

Recommended Posts

  • 0

so now that I've tried also with a Paid Sofware from you. Exactly the same result as described above. Provides finally establishes a reasonable installer.

Edited by stryken

Share this post


Link to post
Share on other sites
  • 0

Hi stryken,

 

Please, note that this is a forum that Lavasoft have started to let users of the free program help each other. If you have paid for the product, you can contact the Lavasoft support team.

 

Which antivirus program (or recently uninstalled) and firewall do you have?

Are you sure that the Ad-Aware installation program is allowed by the firewall to fetch files from internet?

Is the computer connected to internet through a proxy server?

 

Proxy server settings:


Start Internet Explorer.
In the Tools menu select Internet options, followed by Connection tab and then click the LAN Settings button.
If the check box Use a proxy server for your LAN (These settings will not apply to dial-up or VPN connections) is selected, a proxy server is used. If you haven't configured it yourself, it can be due to an infection or an antivirus program. Please, remove the check mark, if you want to use Ad-Aware, and click OK twice.

Share this post


Link to post
Share on other sites
  • 0

Hi megamind,

 

Please, answer my questions in post #4, do what I wrote in post #4 and give Lavasoft the information I wrote about in post #5.

Share this post


Link to post
Share on other sites
  • 0

Hi again,

 

Please, note that Lavasoft has released a new version of Ad-Aware 11 with minor fixes. You should download the installation file again from Lavasoft's web site.

Share this post


Link to post
Share on other sites
  • 0

Hi Mark,

 

I (and Lavasoft) would like to help you but we need some information from you first, see my previous posts.

Share this post


Link to post
Share on other sites
  • 0

Hey Gang,

I found a way to fix this. While trying to install ad-aware, I checked what programs were allowed thru windows firewall. I found that the permission boxes only had "private" checked off for Ad-Aware. As soon as I checked allow public in the firewall the program installed with no problem. Afterwards the only thing I had to do was uninstall malwarebytes.because it wasn't compatible. Hope this works for you.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Hi abbyozzi,

 

Thanks for your answer :)

Yes, it's important that Ad-Aware's installation program is allowed in the used firewall.

Share this post


Link to post
Share on other sites
  • 0

Hello,

 

I am having the same problem "Couldn't install updater" error. I checked my LAN setting as you suggested stryken without any success. The advice about changing permissions under Microsoft firewall also didn't help since Ad Aware doesn't show up on the list as it is not installed. The only file I can send you is my system info as, again, I cannot install ad aware due to the "couldn't install updater" error. I purchased a license for Ad-Aware pro security. Yes, I tried contacting support who then wanted to charge me to "fix" my laptop and install ad aware. I don't understand why I have to pay hundreds of dollars to Lavasoft, when I paid for their product! But I digress... If a solution cannot be found through this forum, I do hope I can get a refund on the license for ad aware pro security. Panda Cloud Antivirus is working... it's ad aware that isn't. I have had very good experiences with ad aware in the past and hope that what I experience recently is just a glitch.

 

Many thanks! I look forward to your help.

 

If there is anything I can send you to help you with my case, do let me know.

system info.zip

Share this post


Link to post
Share on other sites
  • 0

Hi cppedarriola,

 

Please, inactivate Panda before installing Ad-Aware and check the firewall settings while the error message is displayed.

 

I see two drivers from Sunbelt/GFI. They are used in Ad-Aware 10 and in some other antivirus, anti-spyware and firewall programs. It's possible that they are disturbing the installation of Ad-Aware 11. Do you have any other antivirus, anti-spyware or firewall program installed, except Panda?

Have you recently uninstalled such products?

 

Please, send a PM to me with your email address and how you contacted support and I'll forward it to my contact person at Lavasoft for investigation. It certainly was a strange behaviour.

Share this post


Link to post
Share on other sites
  • 0

Hi again,

 

Please, start a Command Prompt window by right-clicking Start button and selecting Command Prompt (Administrator).

In the Command Prompt window enter the following commands (end each one with the Enter key):

 

sc stop sbfw

sc delete sbfw

sc delete sbhips

 

If you get an error message after the stop command, please don't enter the other commands.

Please, write all error messages you get in your answer.

 

Restart the computer.

 

Can you install Ad-Aware in compatible mode now?

Share this post


Link to post
Share on other sites
  • 0

Hello,

 

I uninstalled Panda. I ran the installer while looking at my firewall settings. And entering "sc stop sbfw" in command prompt did give me an error.

 

The error reads:

[sC] ControlService FAILED 1052:

The requested control is not valid for this service.

 

Also, I used Revo Uninstaller to uninstall panda. Do let me know if that should be removed or if that is okay.

 

Thanks!

Share this post


Link to post
Share on other sites
  • 0

Hello!

 

So it is finally installing! I decided to establish a wired connection. Initially, nothing changed. I restarted my computer via the wired connection and it actually moved on the "Welcome" screen. Admittedly, my wired connection failed before the installation was able to complete. So then I connected via wireless and the installer again, opened properly and made it to the welcome screen and beyond.

 

UNFORTUNATELY: It did reach a point where it says "Publishing product information" and it's just hanging there.

 

I now have logs that I can send you.

Logs.zip

Share this post


Link to post
Share on other sites
  • 0

Hi,

 

Please, restart the computer and check.

 

Thanks for the logs.

Share this post


Link to post
Share on other sites
  • 0

According to the logs, there were internet related issues during the installations. They maybe were due to the old drivers of version 10 or to Panda.

 

Are you sure that you started the Command Prompt program in Administrator mode (post #17)?

Please, test it again now when you have uninstalled Panda.

 

If you still get an error message, please delete the driver's file: C:\Windows\system32\drivers\sbfw.sys

If you can't delete it, rename it, e.g. to sbfw.old.sys.

Restart the computer.

 

Please, start a Command Prompt window by right-clicking Start button and selecting Command Prompt (Admin).

In the Command Prompt window enter the following commands (end each one with the Enter key):

 

sc delete sbfw

sc delete sbhips

 

Please, write all error messages you get in your answer.

 

Restart the computer.

 

Since Panda maybe disturbed the installation of Ad-Aware, Lavasoft recommends that you uninstall Ad-Aware and restart the computer before installing Ad-Aware again. Since there were some internet issues, they have prepared an off-line installer for you. I'll send you a PM with a link to it.

Share this post


Link to post
Share on other sites
  • 0

Hello!

 

Restarting the computer did the trick! I thought I had responded with that. My apologize! I have entered the activation code and is up and running.

I did forget to run command prompt with administrator privileges however. I will go ahead and do that just to get all of that cleared up as well.

 

Thank you very much for all your help!

Share this post


Link to post
Share on other sites
  • 0

Hi again,

 

You're welcome and I'm glad your Ad-Aware is up and running now :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this