• 0
Sign in to follow this  
grimreaper1014

Lavasoft Pro Security features are greyed out after putting in serial.

Question

Hi guys,

 

I am having a problem with Lavasoft Pro Security. I am running Windows 8 x64. I was able to install the software okay. I then put in my serial. However, for some reason all the security features are greyed out and cannot be activated. The only ones I am able to activate or turn off is "Real Time Protection" and "Game Mode". Everything else the slider does not work at all. Lavasoft also installed fine on Windows 8.1. However, both Windows 8 and 8.1 I have issues with all the settings being greyed out. Please let me know what I can try guys. I have attached a screenshot as well.

 

Thanks,

Rocky

 

post-104601-0-27316500-1382257320_thumb.jpg

 

Edited by grimreaper1014

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

RE: Lavasoft Ad-aware Paid Total Security features are greyed out after entering valid serial

 

 

Same problem here.

 

Except I paid for the Total Security suite...... wishing I can get a refund... so much issues trying to get it to accept the activation code and now this.

 

*sigh* Ad-aware has really fallen far from what used to be.

Share this post


Link to post
Share on other sites
  • 0

Have the same problem here. Installed windows 8.1 Pro 64. Clean install, no antivirus had been used.

Ver 11.0.4555.0 installed and activated as expected. First attempt was yesterday. Nothing worked &

tried a reinstall with no help.

 

This morning, (10/20/2013) the activation was gone and a free version was listed.

 

Logs attached.

Logs.zip

MSIbf00a.zip

Edited by oldsarge

Share this post


Link to post
Share on other sites
  • 0

Hi Rocky,

 

Please, follow the instructions in http://www.lavasoftsupport.com/index.php?/topic/33638-collect-logs-for-troubleshooting/ to give Lavasoft the information they need to be able to investigate the issue.

CeciliaB,

 

Thank you for your response. I have included all the log files you recommended. Hopefully someone will be able to help me out.

 

Thanks,

Rocky

Temp_Logs.zip

Logs.zip

System_Info.zip

Share this post


Link to post
Share on other sites
  • 0

I had the same problem for about a week. for grins i called support i think Wednesday and the they called back Saturday Morning. Using a remote control product they performed the following steps:

1. I am on Win 7 so i am not sure this will work for you.

2. Using program and features in the control panel AdAware was uninstalled. This is their preferred method not necessarily my opinion! But it worked.

3. Re-boot the system.

4, Download the the installer program and install.

5. Re-boot,

6. it should work... at least mine did.

 

After about 2 or 3 minutes the Action Center will report AdAware is not running, at least mine did. This had been happening since installing 11. It is running but you just turn it on. The support persons suggestion was to turn off the reporting. Kind of dumb to me but.. it was turned off. The unattended consequences are that the Action Center now reports that Virus protection and unwanted software protection will not be reported. I am not sure what that means but i will check it out. I am preparing a post with pictures describing what happened.

 

Hope this helps

 

John

 

 

.

 

 

Share this post


Link to post
Share on other sites
  • 0

Have the same problem here. Installed windows 8.1 Pro 64. Clean install, no antivirus had been used.

Ver 11.0.4555.0 installed and activated as expected. First attempt was yesterday. Nothing worked &

tried a reinstall with no help.

 

This morning, (10/20/2013) the activation was gone and a free version was listed.

 

Logs attached.

 

 

CeciliaB,

 

Thank you for your response. I have included all the log files you recommended. Hopefully someone will be able to help me out.

 

Thanks,

Rocky

Thank you for the logs, oldsarge and Rocky :)

 

I'll inform my contact person at Lavasoft when she is back in the office tomorrow.

 

Please, try John's suggestion.

Share this post


Link to post
Share on other sites
  • 0

As my post said, I did a reinstall and nothing changed. I have uninstalled

Ad-Aware 11 and will use Defender until this has been fixed. :(

 

Thanks for your time CeciliaB...

Share this post


Link to post
Share on other sites
  • 0

Well, I tried reinstalled for the 3rd time and it is still doing the same thing. I emailed Lavasoft a couple days ago about this problem but haven't heard anything back yet. Maybe tomorrow I will try calling.

Share this post


Link to post
Share on other sites
  • 0

Hi grimreaper1014 and oldsarge,

 

My contact person at Lavasoft asks if they can connect to your computers to investigate the issue and find a solution faster (as they did with John's computer). You'll see everything they do, and you'll be able to communicate with them and stop them if they do something you don't want them to do. If you accept this, please send me a PM with your email address.

Share this post


Link to post
Share on other sites
  • 0

Thank you for your help, grimreaper1014 and oldsarge :D

 

Lavasoft has developed a fix for the issue with grey buttons in Ad-Aware on computers with Windows 8.1. It will be included in an up-coming release of Ad-Aware.

 

If you have the same issue but another Windows version, please help Lavasoft and let them read logs and connect to your computer.

Share this post


Link to post
Share on other sites
  • 0

"It will be included in an up-coming release of Ad-Aware."

 

Rather vague. Released in the next couple of days? Weeks? Next year? A time frame would be nice so I know if I should wait for the release or try to get a refund. I've spent good money on a product that is worthless with Windows 8.1.

Share this post


Link to post
Share on other sites
  • 0

Hi AZJoe78,

 

I asked Lavasoft today and they said that the plan is this week, but, of course, something can happen and they have to postpone it to next week.

 

Ad-Aware isn't worthless in 8.1 since the main feature, the real-time protection, is working.

Share this post


Link to post
Share on other sites
  • 0

Hi gordyj,

 

Which version of Ad-Aware do you have, Personal, Pro or Total Security?

In what way doesn't the firewall work, you can't turn it on, it doesn't block or?

Is it possible to turn on all other features in Ad-Aware?

Share this post


Link to post
Share on other sites
  • 0

I purchased Ad-Aware Pro Security yesterday but had only real time and parent control services available and the rest were greyed out too. I uninstalled the version on my computer and using the link on the email I received, 'Lavasoft Purchase Confirmation' I installed that version, which was the same as the one I uninstalled, and the greyed out areas remained. I sent 2 emails but have yet to received any reply. This morning when I booted up I find services unavailable in a black line across the loading page and now I have no protection. I am now starting to regret the purchase. I have sent emails and I have tried to ring but have had no luck. I think time zone maybe a problem as I am in New Zealand. Help please or is there a secret way to make contact with Lavasoft?

Share this post


Link to post
Share on other sites
  • 0

Hi shazzjlee,

 

A fix for the greyed out buttons is planned to be released this week.

 

Usually you get an e-mail from the support team within 24 hours, but if they are heavily loaded it can take longer time.

 

The message "Service unavailable" in a black line has been seen in other computers when Ad-Aware 10 hasn't been completely uninstalled. Did you have Ad-Aware 10 before you installed Ad-Aware 11?

Which antivirusprogram did you have if you didn't have Ad-Aware 10?

 

I would like to see the System Information file to be able to see if there are any left-overs from the previous antivirusprogram:

 

Windows 8:

Right-click on Start button (bottom left corner) and select Search. Search for: msinfo32
When it's listed (may appear as System Information), start that program.

In the System Information window, please select Save in the File menu and save the file where you can find it, e.g. the desktop.

Right-click the saved file and select Send to - Compressed folder.

A new zip file will be created.

 

Windows Vista, 7:

Click on Start button and in the little search field above the start button enter the command: msinfo32
When it's listed above the search field, start that program.

In the System Information window, please select Save in the File menu and save the file where you can find it, e.g. the desktop.

Right-click the saved file and select Send to - Compressed folder.

A new zip file will be created.

 

XP:

Click on Start button and select Run.

Enter the command (end with Enter key): msinfo32

In the System Information windows, please select Save in the File menu and save the file where you can find it, e.g. the desktop.

Right-click the saved file and select Send to - Compressed folder.

A new zip file will be created.

 

Please, upload the created zip file with your answer in the forum. If you don't see how to upload/attach files, click on the More Reply Options button.

Share this post


Link to post
Share on other sites
  • 0

Thanks for your quick response :D. I was using Avira free antivirus software and before that I used Nod32. I did install Lavasoft free to begin with (yesterday)

but decided to upgrade to Ad-Aware pro security. On receiving activation key i entered it and thought the upgrade would be automatic. When the grey areas appeared I decided to uninstall the free version and followed the link that was on the email that the key came in and installed it from there. I uninstalled using correct method from control panel - uninstall programs. Yesterday the program was running but with the greyed out areas but when I booted up today that is when the black line appeared.

 

following your instruction I have found 2 msinfo32.exe files, might be the reason for the problem. I will send you both. In my programs it says I have Ad-Aware Antivirus 11.0.4555.0 and Ad-Aware Security Add-on 3.6.03.

SystemInformation1.zip

systemInformation2.zip

Share this post


Link to post
Share on other sites
  • 0

You are welcome :)

 

Did you use Avira's and Nod32's special removal programs or did you only uninstall them from Control Panel?

If not, please run them now to be sure that everything of them is removed.

https://www.avira.com/en/download/product/avira-registrycleaner

http://kb.eset.com/esetkb/index?page=content&id=soln2289#Win_7

Restart the computer afterwards.

 

Please, right-click My Computer and select Manage.

Find and select Services in the left column.

Find and select Ad-Aware Service 11 in the middle column.

Click on Start the service.

Is Ad-Aware service started or do you get an error message?

Please, write any error messages in your answer.

 

If Ad-Aware still isn't running, please collect logs and other information by following the instructions in http://www.lavasoftsupport.com/index.php?/topic/33638-collect-logs-for-troubleshooting/ to let Lavasoft investigate your issues.

 

Do you know what this running program is?

C:\Programdata\bitguard\...\bitguard.exe

When I google, I find several such programs and one of them is a firewall. It isn't good to install Ad-Aware with firewall when there already is a firewall running. It could also be a potentially unwanted program since it often is installed without the user being aware of it

 

I can see that there is an update program for the Defaulttab browser add-on running. That is categorized as a potentially unwanted add-on since it often is installed without the user being aware of it, see http://www.systemlookup.com/CLSID/75777-DefaultTabBHO_dll.html .

 

If you want help with removing Defaulttab and/or Bitguard, please starta a new topic in the forum Help with Stubborn Infections by following the instructions in the topic Read This Before You Post!.

Share this post


Link to post
Share on other sites
  • 0

A fix for the greyed out buttons is planned to be released this week.

The update has been postponed since not all fixes in it are working as good as they need to do before publishing the update.

Share this post


Link to post
Share on other sites
  • 0

Nov 13, 2013..... loaded total security today on Windows 8 and STILL having the exact problem. I have used this product for many years and this is the WORST crap EVER!!!!!!!!

Share this post


Link to post
Share on other sites
  • 0

Hi mrenquist,

 

If you can't wait until the update is published, Lavasoft can connect to your computer and probably fix the issue. If you want that, please send me your email address in a PM. Someone from Lavasoft will contact you in another PM and later on send a file to your email address.

 

When Ad-Aware 10.0 was released, there was a lot more of very serious issues than after the release of version 11.

Share this post


Link to post
Share on other sites
  • 0

Hi gordyj,

 

Do you mean that Ad-Aware isn't activated or that you can't enable some features?

As mentioned earlier in this topic it's a known bug that it's impossible to activate some features in Windows 8 and 8.1.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this