• Announcements

    • LS.Andy

      Support for other products than adaware, ad block, web protection and Web Companion   05/05/2017

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock

      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/
       
  • 0
Sign in to follow this  
Followers 0
puc79

Service Unavailable

Question

Hey

 

I have been running ad aware free versions for a while now and updated them as new versions have become available. I did so from v10 to v11 the other day. This is where my problems started.

 

After updating the program ran fine for the first day. But after this, whenever I open the client, there is a black bar across the client saying service unavailable.

 

I have tried to uninstall and reinstall a few times but it does make any difference.

 

At the end of the installation process, it asks that you register when prompted. This never happens and the client I install says it has registration that will run out sometime in December. Also I am never asked to enter an e-mail address so I don't know how to get a permanent key because the link to get a key is broken (when I press get a key chrome opens to your web site where all I get is a message like action failed).

 

Have I done something wrong?

 

I look forward to your response and hope to be able to resume your otherwise product.

 

Regards

puc79

Share this post


Link to post
Share on other sites

69 answers to this question

  • 0

Hi puc79,

 

Thank you for all the uploaded files.

 

Was Ad-Aware 10 uninstalled manually by you or automatically by version 11 installation program?

Lavasoft saw that you have log files from version 10 in Logs.zip.

 

They find it difficult to understand:

At the end of the installation process, it asks that you register when prompted. This never happens and the client I install says it has registration that will run out sometime in December. Also I am never asked to enter an e-mail address so I don't know how to get a permanent key because the link to get a key is broken (when I press get a key chrome opens to your web site where all I get is a message like action failed).

Do you mean that Ad-Aware reports a License key and an Expiry Date in App Management, section Account Settings?

Then your Ad-Aware is registered and that information has been transferred from the installation of version 10.

 

What exactly do you click on when Chrome opens?

Please, copy the web address from the address field of Chrome and paste it into your answer.

 

After checking your uploaded files, Lavasoft sees that they need some more information. Please, zip and upload the whole folder C:\Program Data\Lavasoft\Ad-Aware 11 and not only the Logs sub-folder.

Share this post


Link to post
Share on other sites
  • 0

Hey CeciliaB

 

Ad-Aware 10 was uninstalled automatically by version 11 installation program, but I have uninstalled Ad-Aware 11 manually to try to see if I could get it working myself.

 


Do you mean that Ad-Aware reports a License key and an Expiry Date in App Management, section Account Settings?

Then your Ad-Aware is registered and that information has been transferred from the installation of version 10.

 

Yes, but I figured that since the license key had an expiry date the client doesn't regard Ad-Aware as registered. When I click renew next to the license key, a window pops up where you can enter a new key. As I never got one during the installation of Ad-Aware 11, I clicked the option called something like How to get a key. This is when I got sent to the Operation Failed message on your web site. There is nothing on that site for me to click - just a white background with nothing but that message. The only reason I know it's the Lavasoft site is because it says so in the address field. I'm unable to provide you with the precise address as I can't access account setting (or anything else) in the Ad-Aware 11 client, as you can see from the attached screen shot.

 

Also attached are zip of the whole folder C:\Program Data\Lavasoft\Ad-Aware 11 you requested.

 

Regards

puc79

 

 

Screen shot.bmp

Ad-Aware 11.zip

Share this post


Link to post
Share on other sites
  • 0

Thanks for the attached files!

 

All license keys have an expiration date, even with the Free version you have to register once a year.

 

Depending on product (Free/Personal etc.) you will come to different web pages when you click the Renew link. Please, take a screen shot of the browser when it displays "Operation Failed", be sure to include the address field with the Lavasoft address.

Share this post


Link to post
Share on other sites
  • 0

One more thing:

 

Do you have another antivirus program installed?

Lavasoft can see that there are two drivers that can be from Ad-Aware 10 but also from other antivirus programs. I don't want to give you instructions on how to remove them if they belong to another antivirus program.

Share this post


Link to post
Share on other sites
  • 0

Attached is the picture you asked for. I click get an activation key here and it sends me to the web site.

 

I haven't got any other antivirus program installed, except from what is included in Win7 (defender/firewall)

Screen shot fail.bmp

Share this post


Link to post
Share on other sites
  • 0

Thanks for the screen shot.

 

Right-click My Computer and select Manage.

Find the Device Manager in the left column.

Select View menu - Show hidden files.

Select View menu - Show hidden devices.

Expand Non-Plug and Play Drivers in the middle column.

Find the gfibto driver.

Right-click it and select Uninstall.

Repeat for the gfiark driver.

 

Restart the computer.

Edited by CeciliaB

Share this post


Link to post
Share on other sites
  • 0

Hey

 

I've uninstalled the gfibto file and rebooted twice but it is still there. Steam updated after the reboot so that may be why.

 

Also, I can't find a gfiark file.

 

Attached is a screen shot of the non-plug and play drivers

non-plug+play drivers.bmp

Share this post


Link to post
Share on other sites
  • 0

Hi,

 

Lavasoft asks if you allow them to connect to your computer to investigate your issue. You'll see everything they do, and you'll be able to stop them and communicate with them. If you accept it, please send me your email address in a PM. Lavasoft will respond in another PM and later on send you a file by email.

Share this post


Link to post
Share on other sites
  • 0

Hi

 

After having tried to to do the uninstall of the gfibto file once more it Ad Aware 11 seems to be running okay.

 

​So, thanks for all your help. Should I need assistance again some time in the future, I'll be sure to consult you.

Share this post


Link to post
Share on other sites
  • 0

Hi,

 

You're welcome :)

 

What good news you are bringing to us!

I'm glad it has been resolved.

 

Welcome back if you have any other questions.

Share this post


Link to post
Share on other sites
  • 0

I have the some problem, so I decided to follow your advice. i have windows 8. In #9 you writing there

 

Right-click My Computer and select Manage.

Find the Device Manager in the left column.

Select View menu - Show hidden files.

Expand Non-Plug and Play Drivers in the middle column.

Find the gfibto driver.

Right-click it and select Uninstall.

Repeat for the gfiark driver.

 

In my setup you find "View menu - Show hidden devices" not files. And being clicked, there is no "Non-Plug and Play Drivers".

 

Thus I cannot find the files you describe. Every thing else is pretty much the same as in this post.

 

Here a couple of screen shots...

 

post-104682-0-82628400-1383423430_thumb.jpg

post-104682-0-89420500-1383423452_thumb.jpg

 

 

 

Share this post


Link to post
Share on other sites
  • 0

Hi Detlef Touche,

 

Thank you for your remark, of course it should be devices and not files.

 

Do you have a check mark in front of Show hidden devices?

If the check mark is there, but you don't have any Non-Plug and Play Drivers, that is an issue with Windows. But there are other ways to uninstall drivers. Please, let me know if you need an instruction for that.

Share this post


Link to post
Share on other sites
  • 0

Hi Detlef,

 

1. Please, start a Command Prompt window:

 

XP:

Start button - All programs - Accessories - Command Prompt

 

Vista, Windows 7:

Start button - All programs - Accessories

Right-click Command Prompt and select Run as administrator.

 

Windows 8:

Search for Command Prompt and when the program is listed right-click Command Prompt and select Run as administrator.

 

 

2. In the Command Prompt window enter the following commands (end each one with the Enter key):

 

sc stop gfibto

sc delete gfibto

sc stop gfiark

sc delete gfiark

 

If you get an error message after the stop commands, please don't do the corresponding delete command.

Please, write all messages you get in your answer.

Edited by CeciliaB
Updated with Windows 8

Share this post


Link to post
Share on other sites
  • 0

Hi Cecilia

 

Here the answers

 

sc stop gfibto

SERVICE_NAME: gfibto

TYPE : 1 KERNEL_DRIVER
STATE : 1 STOPPED
WIN32_EXIT_CODE : 0 (0x0)
SERVICE_EXIT_CODE : 0 (0x0)
CHECKPOINT : 0x0
WAIT_HINT : 0x0

 

sc delete gfibto

[sC] DeleteService SUCCESS

 

sc stop gfiark

[sC] ControlService FAILED 1062:

The service has not been started.
sc delete gfiark

[sC] DeleteService SUCCESS

And now.... should I now reinstall...

Share this post


Link to post
Share on other sites
  • 0

Hi Detlef,

 

Restart the computer.

 

If you already have Ad-Aware 11 installed, that is usually enough to get it running, but if not, please install Ad-Aware again.

Share this post


Link to post
Share on other sites
  • 0

Hi Cecilia

 

I had to reinstall that. It run's fine now. Is that what was left from version 10? I mean they don't exist either now after reinstall..?

Share this post


Link to post
Share on other sites
  • 0

Hi Detlef,

 

Good that Ad-Aware is working now :)

 

Yes, those two drivers are left-overs from Ad-Aware 10. The uninstallation of 10 during the first installation of Ad-Aware 11 failed when trying to remove them, and then the drivers disturbed the installation and/or work of Ad-Aware 11.

Share this post


Link to post
Share on other sites
  • 0

Hi,

I've been using Ad-Aware Free edition for a while, but suddenly I can't open the program and get a message "service unavailable"

My OS is Win 8 64bit.

Thanks for your helppost-104687-0-28366300-1383507165_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

Hi dluis,

 

Have you checked if you have the gfibto and/or gfiark drivers installed?

See post #9, but you probably have to find the Device Manager in some other way in Windows 8. Try to search for Device Manager.

 

If you can't find them, please upload the files according to post #2.

Share this post


Link to post
Share on other sites
  • 0

Hi Cecilia,

I send you a message regarding this issue, I cannot find either of the drivers.

I enclose snapshots from Device Manager and Command Prompt.

I appreciate your help.

Best regards

Joao

post-104687-0-34222900-1383561411_thumb.jpg

post-104687-0-62472600-1383561417.jpg

Share this post


Link to post
Share on other sites
  • 0

Hi dluis,

 

Then there is another reason for your issue and that needs to be investigated. Please, upload the files according to post #2.

Share this post


Link to post
Share on other sites
  • 0

Hi Cecilia,

 

Thanks for your prompt reply

 

I enclose the requested files (no msi files found in the temp folder, and unable to upload Ad-Aware.zip because it's too big)

 

Joao

 

System Information.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0