• Announcements

    • Andrew Browne

      Support for other products than adaware, ad block and Web Companion

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock


      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/

  • 0
Sign in to follow this  
Followers 0
puc79

Service Unavailable

Question

Hey

 

I have been running ad aware free versions for a while now and updated them as new versions have become available. I did so from v10 to v11 the other day. This is where my problems started.

 

After updating the program ran fine for the first day. But after this, whenever I open the client, there is a black bar across the client saying service unavailable.

 

I have tried to uninstall and reinstall a few times but it does make any difference.

 

At the end of the installation process, it asks that you register when prompted. This never happens and the client I install says it has registration that will run out sometime in December. Also I am never asked to enter an e-mail address so I don't know how to get a permanent key because the link to get a key is broken (when I press get a key chrome opens to your web site where all I get is a message like action failed).

 

Have I done something wrong?

 

I look forward to your response and hope to be able to resume your otherwise product.

 

Regards

puc79

Share this post


Link to post
Share on other sites

69 answers to this question

  • 0

Did you read the sentence about hidden files?

Share this post


Link to post
Share on other sites
  • 0

Hi VickyJ,

 

My contact person at Lavasoft checked your logs and said that your current issue is due to a bug, which will be fixed in version 11.1. Please, be patient and wait for the next version.

Share this post


Link to post
Share on other sites
  • 0

Dear Lavasoft,

 

I have the same problem on a fresh installation of Ad-Aware 11 Free edition on Windows 8.0 Pro (64-bit). This is not an upgrade from an earlier version, Ad-Aware has never been installed on this PC until now.

 

I checked and I don't have the gfibto or the gfiark drivers on my system (The 'sc stop' command just says 'the specified service does not exist' for each).

 

Uninstalling and reinstalling Ad-Aware, with reboot after each step, did not solve this for me. I always get the service is unavailable message after running a full scan of my PC, even though the Ad-Aware service is shown as "running" in the Services panel (it is set to start automatically on start-up).

 

If I run a quick scan, it completes normally and shows me the results (no problems found). It's just the full system scan option which gives me the "service unavailable" error upon completion.

 

I'm attaching the required diagnostics as per the "Collect Logs for Troubleshooting" sticky post.

 

Any ideas what's going on here? Thanking you in advance

Ad-Aware diagnostics.zip

Share this post


Link to post
Share on other sites
  • 0

Hi ekotan,

 

Thank you for the logs. :)

Lavasoft has gone through them and the reason is that Ad-Aware doesn't have access to the files in the D:\BACKUPS\ folder.

 

Lavasoft would like to investigate the issue to be able to fix it in an up-coming version.

 

1. Please, right-click D:\BACKUPS and select Properties. On the Security tab, please click on System in the upper half of the window and tell us which permissions that are selected in the lower half of the window.

 

2. Please, disable real-time protection in Ad-Aware and do a full scan. Do you get the same issue?

 

 

As work-arounds, please either select Custom Scan in Ad-Aware instead and exclude the D:\BACKUPS folder or give System more permissions to the D:\BACKUPS folder.

Share this post


Link to post
Share on other sites
  • 0

Thanks for looking into this. Drive D:\ is actually an external Drobo RAID unit connected via USB 3.0. Sometimes it puts itself to sleep to save power when not in use, but it wakes up again within a few seconds when software attempts to access its contents.

 

1) The permissions for SYSTEM on D:\BACKUPS shows ticks under the "allow" column for everything except "Special permissions" at the very bottom of the list, which has neither 'allow' nor 'deny' showing (no ticks).

 

2) Doing a full scan after disabling real-time protection worked. I will now try the workaround of excluding D:\BACKUPS; in fact I'll exclude drive D:\ altogether since it's a removable drive and may not always be online.

 

I noticed Ad-Aware has notified me there was an update today, so I'll install that and reboot first before trying this workaround.

Share this post


Link to post
Share on other sites
  • 0

Thanks for the information, I'll inform my contact person at Lavasoft tomorrow.

 

Yes, version 11.1 has been released today.

Share this post


Link to post
Share on other sites
  • 0

Using a custom scan which excludes drive D: works without having to disable real-time scanning. This will be a good enough workaround, thank you.

Share this post


Link to post
Share on other sites
  • 0

You're welcome, ekotan :)

 

I'm glad you're satisfied with the workaround.

Share this post


Link to post
Share on other sites
  • 0

So has there been any fix for this issue yet? I still have the "Service Unavailable" message, even after uninstalling completely and installing the latest version. I can never get it to work for more than a few days.

Share this post


Link to post
Share on other sites
  • 0

So has there been any fix for this issue yet? I still have the "Service Unavailable" message, even after uninstalling completely and installing the latest version. I can never get it to work for more than a few days.

Hi android927,

 

The issues in the computer mentioned earlier in this topic have been fixed. But maybe it's something specific for your computer, please, collect logs and other information by following the instructions in http://www.lavasoftsupport.com/index.php?/topic/33638-collect-logs-for-troubleshooting/ to let Lavasoft investigate your issues.

Share this post


Link to post
Share on other sites
  • 0

I am having the same issues , I am also getting an error message for bit defender ?? when I start my computer

I done a search on my computer for bit defender but did not find it after an hour of searching I gave up

Any help would be greatly appreciated :D

 

 

attachicon.gifAd-Aware 11.zipattachicon.gifinformation.zipattachicon.gifMSIde2b3.zip

Hi stuccoman,

 

I can see a lot of drivers and other files that belong to Kaspersky Internet Security 2010. Are you planning to run both Kaspersky and Ad-Aware at the same time?

Share this post


Link to post
Share on other sites
  • 0

Then you need to run Kaspersky Removal Tool to remove all the left-overs: http://support.kaspersky.com/common/service.aspx?el=1464

The left-overs can disturb the installation and running of Ad-Aware. Since it's possible that the installation of Ad-Aware was disturbed, I suggest that after you have rebooted the computer after running the tool, you uninstall Ad-Aware, reboot, then install Ad-Aware and reboot again.

Share this post


Link to post
Share on other sites
  • 0

And sorry I'm not trying to spam this forum but by releasing a software that is buggy to the public and trying to fish noobs into buying Pro ain't a good marketing strategy. Lavasoft - I ain't using you anymore. sorry. From a very annoyed used to be loyal customer

Share this post


Link to post
Share on other sites
  • 0

And sorry I'm not trying to spam this forum but by releasing a software that is buggy to the public and trying to fish noobs into buying Pro ain't a good marketing strategy. Lavasoft - I ain't using you anymore. sorry. From a very annoyed used to be loyal customer

Your duplicate posts have been removed.

Ad-Aware isn't more buggy than other antivirus programs.

It isn't a bug in Ad-Aware when Kaspersky's antivirus program isn't fully uninstalled and instead disturbs Ad-Aware.

Lavasoft isn't trying to fish anyone into buying Pro.

Share this post


Link to post
Share on other sites
  • 0

I have the same issue and have removed and reinstalled Adware

 

 

attachicon.gifmsinfo.zip

 

attachicon.gifAd-Aware 11.zip

 

attachicon.gifMSIf168c.zip

Hi rgame666,

 

Do you have this issue every time that you start the computer or only sometimes (how often)?

Is Windows Defender enabled in your computer?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0