• 0
Sign in to follow this  
shadows19201

trouble updating definitions

Question

I have read threw the fourms and saw that this happens some times with the servers having trouble. I have ad aware total security and I have internet, I'm not using a proxy of any type. I have tried running it in compabititly mode and had no luck. I belive I have no viruses scanned with malware bytes just to make sure. Any help would be great!

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Hi everyone,

 

This fix have worked for at least most users, please try it:

 

Please, go the folder C:\Program Files\Lavasoft\Ad-Aware Antivirus\Antimalware Engine\2.6.0.0\Plugins, using Windows Explorer or similar program, and delete all files that you are allowed to delete.

 

Restart the computer, please.

 

Ad-Aware should now start downloading updates automatically and be able to install them.

 

If still unsuccessful, please reply here and then follow the instructions in http://www.lavasoftsupport.com/index.php?/topic/33926-manual-update-of-definitions/ to update manually.

Share this post


Link to post
Share on other sites
  • 0

Hi. I've been trying since the 14th to update. I emailed support and got a reply saying to restart my computer. s I'd already restarted a few days - I didn't see the point but did that. I have since done 3 lots of system restores to go back as far as possiible and nothing works. I wish they'd just said there's a slight problem- as I've now wasted 2 days doing things to try and make this work- including downloading another anti-virus and turning off my firewall.

 

being up front and saying there's a problem and they are working on it could've saved me a lot of time and effort.

 

now that I know- I wont keep trying ad will wait for it to be fixed by the techies

I have Pro Securty and it's stuck on the 14th May 2014- wont go past that date- just keeps saying "try later"

 

Please- next time- just say it's Lavasofts end and you are tying to fix it- I assumed it was my computer - as I'm sure a lot of people would

or- send a link to the forums

 

thanks :-)

Share this post


Link to post
Share on other sites
  • 0

48 ore? di che mese ? sono 3 giorni!. da quello che leggo nel forum si parla di fine maggio......è uno scherzo?... :D ....a voi di Lavasoft piace scherzare ..... :D ....ok! :dry: lo scherzo è bello se dura poco .....mettete i vostri cervelloni a lavoro ,a pane e acqua !! sicuramente vi ha causato la perdita di molti clienti ,allora prima che sia una perdita totale ......DATEVI DA FARE!!!! :angry2:

Share this post


Link to post
Share on other sites
  • 0

I tried again this morning (10 AM) without any success... It's now more than 3 days ! How long will we have to wait for ?

 

posted from France

Share this post


Link to post
Share on other sites
  • 0

This worked perfectly, quickly and is now scanning my computer. Thank you so very much for providing the easy-to-follow instructions.

Share this post


Link to post
Share on other sites
  • 0

worked for me, even though I screwed up and didnt restart until AFTER the 200 MB of plugins downloaded. Which is NOT quick. So I still saw the same..

 

Once I did restart, the defs updated and now appear to be current.

 

Thanks,

Jim

Share this post


Link to post
Share on other sites
  • 0

This worked perfectly, quickly and is now scanning my computer. Thank you so very much for providing the easy-to-follow instructions.

 

worked for me, even though I screwed up and didnt restart until AFTER the 200 MB of plugins downloaded. Which is NOT quick. So I still saw the same..

 

Once I did restart, the defs updated and now appear to be current.

 

Thanks,

Jim

You're welcome :)

I'm glad it helped.

Share this post


Link to post
Share on other sites
  • 0

Many thanks for your help I did the manip. this morning and it went perfectly well ! Now my definitions are up dated.

 

Jen-Pierre

From France

Share this post


Link to post
Share on other sites
  • 0

Many thanks for your help I did the manip. this morning and it went perfectly well ! Now my definitions are up dated.

 

Jen-Pierre

From France

Nice, you're welcome :)

Share this post


Link to post
Share on other sites
  • 0

I'm locking this topic since that particular definition update issue has been solved.

 

Please, start a new topic if you can't update definitions and attach logs and other information by following the instructions in http://www.lavasoftsupport.com/index.php?/topic/33638-collect-logs-for-troubleshooting/ to let Lavasoft investigate your issues.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this