• 0
Sign in to follow this  
CeciliaB

Manual update of definitions

Question

New information:

The official solution from Lavasoft is to uninstall Ad-Aware, and select to delete everything during the uninstallation, restart the computer and then install Ad-Aware again.

Link to installation program: http://ow.ly/sQKKE

 

An official apology from Lavasoft: http://www.lavasoftsupport.com/index.php?/topic/33939-message-from-richard-martineau-product-owner-and-coordinator-at-lavasoft/

 

 

 

Old information:

Please, note that the current update issue (second half of May) might be solved by following the instructions in the http://www.lavasoftsupport.com/index.php?/topic/33921-you-can-not-download-definition-files/page-2?p=145367#entry145367 post.

The attached files contain the definitions from 23rd of May.

If you have Windows XP or other 32 bits Windows, please download 32 bits Plugins0523.zip.
If you have 64 bits Windows, please download 64 bits Plugins0523.zip.
Note that the files are big and will take long time to download if your internet connection is slow.

Save the zip file on the desktop or in another folder where you can find it.
Right-click the zip file and select Extract all.

A folder called 32 bits Plugins0523 or 64 bits Plugins0523 will be created and opened.
Please, select all files and copy them.

Find the folder C:\Program Files\Lavasoft\Ad-Aware Antivirus\Antimalware Engine\2.6.0.0\Plugins, using Windows Explorer or similar program.
If your Windows is in another language than English the Program Files folder probably is called something else.

Right-click the Plugins folder and select Paste.
When Windows asks what to do with the files, since they already exist in the folder, please select to replace the files.

When done, please restart the computer.

If still unsuccessful, please see the instruction by Calon: http://www.lavasoftsupport.com/index.php?/topic/33926-manual-update-of-definitions/page-2#entry145422

32 bits Plugins0526.zip

64 bits Plugins0526.zip

Edited by CeciliaB
Added official solution and apology
  • Like 7

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Hi Cecilia B ,

I followed your advice on C:\Program Files\Lavasoft\...... and deleted as many files as it allowed , but it didn't work after that and still gave me error , so I ended up with no definition files at all , so I uninstalled Ad-Aware completely and then re-installed it again and put in my 25 digit activation number , but still tells me in red " protection inactive " .

Any suggestion as to what to do now?

Thanks

Hi Alex,

 

Have you tried to follow the first post in this topic and download the definitions manually?

Share this post


Link to post
Share on other sites
  • 0

 

First post has been updated with new definitions.

Share this post


Link to post
Share on other sites
  • 0

Okay first of all I'd like to state how incredibly ridiculous this is that it's been going on for 5 whole days. Not to mention the joke of a tech support system Lavasoft has. Much appreciation to the volunteering folks here helping us sorry sobs.

 

Anyhow, I've tried all suggested fixes aside from Calon's listed above (I'm just about to try it). I myself have tried the fix with a new install of Ad-Aware and an older install and neither fix has seemed to work. I even tried a registry fixer that was suggested in a different thread but I didn't have the problem listed. So last hope is this person's fix and hopefully it works because if it doesn't I'm not sitting another 5 days without antivirus. Especially from an "Award Winning Company" that can't even seem to have their tech support answer the phone even after they have already picked up.

 

Will post with results.

 

EDIT: So Calon's fix is a worker! I advise you try every other method prior to trying his considering it is quite time consuming, but it is a fixer. Everything else I have tried didn't work but his fix finally helped so thank you sire. I can see now how 6 hours of tinkering can get you to this solution lol. As to Ad-Aware:

 

Fix your sh-t or F-you.

Edited by Darksider13

Share this post


Link to post
Share on other sites
  • 0

 

 

EDIT: So Calon's fix is a worker! I advise you try every other method prior to trying his considering it is quite time consuming, but it is a fixer. Everything else I have tried didn't work but his fix finally helped so thank you sire. I can see now how 6 hours of tinkering can get you to this solution lol. As to Ad-Aware:

I'm glad it worked.

:)

Share this post


Link to post
Share on other sites
  • 0

The manual download of the definition files takes a long time for those with slower internet speed and since it is a big file and once it is interrupted for whatever reasons , you have to start all over again. Why do you advice us to delete all the old definition files that we already have , in order to update the new files and for those of us if it doesn't work , like me , then we are stuck with no files at all? Wouldn't it be better if we had some kind of definition files , even though old ones , than have none at all and leave our pc's open to all kinds of risks? And why isn't Lavasoft tech support team think of a better way to update the definition files , than to tell us to delete all the old files we have for something that might or might not work? How long does Lavasoft expect this to go on?

Edited by Alex Ghar

Share this post


Link to post
Share on other sites
  • 0

Thank you, CeciliaB. As it turned out, Fix #1 ("throw out the files from the Plug-In folder) did work for me. The first time I tried it, I threw out about 850 files and had 18 or so left, with names like Cache 00, Cache 01 etc. When I restarted computer, "Enable Real-Time Protection" was missing! and Ad-Aware started updating but failed ("Something prevented the download from completing" etc.). So I restored all the files from the Recycle bin and tried again. This time, I followed your advice and tried deleting each and every one of the remaining 18 or so files individually; one of them did delete. Later I noticed things look normal and my Plug-In folder 2.6.0.0 is repopulated with hundreds of files thru 5/24/2014. Hope it stays active. Thanks for your help.

Share this post


Link to post
Share on other sites
  • 0

Thanks for the workaround! I wasted a lot of time before I went to the forum. There was nothing to erase in the Plugins, so I used the zip file, extracted and pasted the files. It is finally working! Thank you.

Share this post


Link to post
Share on other sites
  • 0

I can't understand why these fixes work for some and not others. Very frustrating! I'm assuming we all can follow simple instructions and are working with the same program. Then again, maybe I shouldn't assume. :blink:

Share this post


Link to post
Share on other sites
  • 0

Nope, failed in both ways for me==the line leads me to a completely empty cache, so nothing to empty, and somehow no way to replace/simply put new plugin material into it inlcuding the recommended ways. I've spent too much time (since yesterday actively on this effort and a week or two before with it not updating and me trying fixes with my apps and firewall etc.) and am too ill to mess around anymore, so I'm moving to another system that is easier, after using you guys for several years. Too bad: part of why I liked you guys was ease of use. I understand things can get bugs etc., but it crossed the line into "just can't do it, so go do something else" for me. Thanks anyhow.

Share this post


Link to post
Share on other sites
  • 0

The manual download of the definition files takes a long time for whose with slower internet speed and since it is a big file and once it is interrupted for whatever reasons , you have to start all over again. Why do you advice us to delete all the old definition files that we already have , in order to update the new files and for those of us if it doesn't work , like me , then we are stuck with no files at all? Wouldn't it be better if we had some kind of definition files , even though old ones , than have none at all and leave our pc's open to all kinds of risks? And why isn't Lavasoft tech support team think of a better way to update the definition files , than to tell us to delete all the old files we have for something that might or might not work? How long does Lavasoft expect this to go on?

Hi Alex,

 

I'm sorry that you can't download the definitions. I have now changed the instruction to include a paragraph that it could be useful to move the files in the Plugins folder instead. Thank you!

 

Note, that I'm a volunteer here and not a member of the support team.

 

 

Thank you, CeciliaB. As it turned out, Fix #1 ("throw out the files from the Plug-In folder) did work for me. The first time I tried it, I threw out about 850 files and had 18 or so left, with names like Cache 00, Cache 01 etc. When I restarted computer, "Enable Real-Time Protection" was missing! and Ad-Aware started updating but failed ("Something prevented the download from completing" etc.). So I restored all the files from the Recycle bin and tried again. This time, I followed your advice and tried deleting each and every one of the remaining 18 or so files individually; one of them did delete. Later I noticed things look normal and my Plug-In folder 2.6.0.0 is repopulated with hundreds of files thru 5/24/2014. Hope it stays active. Thanks for your help.

You're welcome WGel44 :)

 

 

Thanks for the workaround! I wasted a lot of time before I went to the forum. There was nothing to erase in the Plugins, so I used the zip file, extracted and pasted the files. It is finally working! Thank you.

You're welcome buschkey :)

 

 

I can't understand why these fixes work for some and not others. Very frustrating! I'm assuming we all can follow simple instructions and are working with the same program. Then again, maybe I shouldn't assume. :blink:

Hi vpsantilli,

 

I'm not sure but the issue has something to do with access to the server, some persons have better access, e.g. more stable connection or testing at a time when the server isn't fully loaded. The support team has written something like that on the Lavasoft Facebook page.

 

 

Nope, failed in both ways for me==the line leads me to a completely empty cache, so nothing to empty, and somehow no way to replace/simply put new plugin material into it inlcuding the recommended ways. I've spent too much time (since yesterday actively on this effort and a week or two before with it not updating and me trying fixes with my apps and firewall etc.) and am too ill to mess around anymore, so I'm moving to another system that is easier, after using you guys for several years. Too bad: part of why I liked you guys was ease of use. I understand things can get bugs etc., but it crossed the line into "just can't do it, so go do something else" for me. Thanks anyhow.

I'm sorry, donnalee111111, but I can understand you. Welcome back to Ad-Aware when you feel for that!

Share this post


Link to post
Share on other sites
  • 0

Please, note that the current update issue (second half of May) might be solved by following the instructions in the http://www.lavasoftsupport.com/index.php?/topic/33921-you-can-not-download-definition-files/page-2?p=145367#entry145367 post.

 

The attached files contain the definitions from 23rd of May.

 

If you have Windows XP or other 32 bits Windows, please download 32 bits Plugins0523.zip.

If you have 64 bits Windows, please download 64 bits Plugins0523.zip.

Note that the files are big and will take long time to download if your internet connection is slow.

 

Save the zip file on the desktop or in another folder where you can find it.

Right-click the zip file and select Extract all.

 

A folder called 32 bits Plugins0523 or 64 bits Plugins0523 will be created and opened.

Please, select all files and copy them.

 

Find the folder C:\Program Files\Lavasoft\Ad-Aware Antivirus\Antimalware Engine\2.6.0.0\Plugins, using Windows Explorer or similar program.

If your Windows is in another language than English the Program Files folder probably is called something else.

 

Right-click the Plugins folder and select Paste.

When Windows asks what to do with the files, since they already exist in the folder, please select to replace the files.

 

When done, please restart the computer.

 

If still unsuccessful, please see the instruction by Calon: http://www.lavasoftsupport.com/index.php?/topic/33926-manual-update-of-definitions/page-2#entry145422

Thanks. I followed your instructions too, and the download worked perfectly.

Share this post


Link to post
Share on other sites
  • 0

O.K. After trying all the suggestions in this forum numerous times, this is what I've been able to conclude. Hopefully, this will shed some light and lead to further investigation. After trying the first instructions of removing as many of the plugin files as possible and restarting my computer to see if the automactic downloads would kick in (which it did not) I tried the alternate method of downloading the the definition files and copying them to the plugin folder. This method worked for me, however, whenever I attempted to update the definitions, I could see the download taking place, but, the definition file still showed the original date of the manual download of 05/23. I was able to verify that the files were indeed updated to 05/25 in the plugins folder. Hopefully this inforamation was helpful. And, before anyone says anything, yes, I also tried Calon's method of completely uninstalling Ad-Aware and reinstalling it with the same results. Also, I was able to remove all the cache files in the plugins folder by turning off Ad-Aware in the the services and startup portion of the msconfig utility with the same results.

Share this post


Link to post
Share on other sites
  • 0

Thanks so much! Thanks to your instructions, I got it to work.

 

Thanks. I followed your instructions too, and the download worked perfectly.

You're welcome, jane_what and samuelsan :)

 

O.K. After trying all the suggestions in this forum numerous times, this is what I've been able to conclude. Hopefully, this will shed some light and lead to further investigation. After trying the first instructions of removing as many of the plugin files as possible and restarting my computer to see if the automactic downloads would kick in (which it did not) I tried the alternate method of downloading the the definition files and copying them to the plugin folder. This method worked for me, however, whenever I attempted to update the definitions, I could see the download taking place, but, the definition file still showed the original date of the manual download of 05/23. I was able to verify that the files were indeed updated to 05/25 in the plugins folder. Hopefully this inforamation was helpful. And, before anyone says anything, yes, I also tried Calon's method of completely uninstalling Ad-Aware and reinstalling it with the same results. Also, I was able to remove all the cache files in the plugins folder by turning off Ad-Aware in the the services and startup portion of the msconfig utility with the same results.

Thanks for the description, I'll inform my contact person at Lavasoft tomorrow.

Share this post


Link to post
Share on other sites
  • 0

I am running Windows 7 Service Pack 1 on an old Compaq Presario CQ70. The simpler process of deleting the contents of the Plugin folder and rebooting the laptop worked for me early this morning. I was left with only 15 files that could not be deleted. No one is mentioning their operating systems, but I cannot help but wonder if that is the reason why the process is not working for them. Are those people running Vista? Windows 8.whatever?

 

Also, I am on a broadband connectiion that allows me to stream video like Amazon Prime with trouble at all. Any supposed 'unstable' server connections are not on my end.

Share this post


Link to post
Share on other sites
  • 0

I had problem earlier with updating definitions - tried reinstalling Ad-aware, removing those drivers mentioned elsewhere, but when I copied those 64 bit definitions from here to Plugins folder, that worked...till today - I tried coping again, but problem still persist.

Windows 7 - 64 bit, Ad-Aware 11 Free Antivirus.

 

Edit:

It's working now.

Edited by specopsbarton

Share this post


Link to post
Share on other sites
  • 0

I am running Windows 7 Service Pack 1 on an old Compaq Presario CQ70. The simpler process of deleting the contents of the Plugin folder and rebooting the laptop worked for me early this morning. I was left with only 15 files that could not be deleted. No one is mentioning their operating systems, but I cannot help but wonder if that is the reason why the process is not working for them. Are those people running Vista? Windows 8.whatever?

 

Also, I am on a broadband connectiion that allows me to stream video like Amazon Prime with trouble at all. Any supposed 'unstable' server connections are not on my end.

It doesn't depend on Windows version, this issue occurs in all of them. It's possible to see the Windows version in the System Information log.

Share this post


Link to post
Share on other sites
  • 0

 

 

5. Install Ad-Aware. Once the instal is complete ** do not ** open the software.

 

A potentially stupid question, but how do I reinstall without paying for the software subscription service a second time? Where do I download the reinstall files?

Share this post


Link to post
Share on other sites
  • 0

It work but im really tired to do the same all the time, i have 3 pc's with ad-aware and i need to do the same on all of them, why just not fix the problem? It should be automatic not manually all the times, i hope you will fix on the next patch, beacuse if not im not going to do it again and i will unninstall the program on all my pc's.

 

Share this post


Link to post
Share on other sites
  • 0

Okay so I restarted my computer today and TO SOME CRAZY SURPRISE, I needed to update my definitions again! Tried normally updating and then oh look, I still can't download and install updates. I have to do it Calon's way again in order to update because deleting them and restarting my computer again did absolutely nothing.

 

This is ridiculous and Ad-Aware support is literally doing nothing. Not calling back, not answer or anything. These poor volunteers are running ragged to help us but Lavasoft won't lift a finger even for paid users as it seems. I myself am not a paying user but I've seen numerous people who pay are not getting any support attention at all. I don't mean today either, last week I'd read lots of posts talking about how support isn't helping a lot of people. What's the deal?

Share this post


Link to post
Share on other sites
  • 0

A potentially stupid question, but how do I reinstall without paying for the software subscription service a second time? Where do I download the reinstall files?

Hi Sparky13,

 

It's the same installation file for the free version as for the paid versions and you can find the installation file on Lavasoft web site. When you enter the license key for a paid version, the corresponding features will be activated, so make sure to have the license key on a piece of paper (or in a computer file) before uninstalling Ad-Aware and the key can be read within the program.

 

 

It work but im really tired to do the same all the ###### time, i have 3 pc's with ad-aware and i need to do the same on all of them, why just not fix the problem? It should be automatic not manually all the times, i hope you will fix on the next patch, beacuse if not im not going to do it again and i will unninstall the program on all my pc's.

Hi Blackder,

 

I understand you, it's very boring and frustrating.

 

Lavasoft is working on a permanent solution, but it will take some weeks before it's programmed and tested.

 

 

Okay so I restarted my computer today and TO SOME CRAZY SURPRISE, I needed to update my definitions again! Tried normally updating and then oh look, I still can't download and install updates. I have to do it Calon's way again in order to update because deleting them and restarting my computer again did absolutely nothing.

 

This is ridiculous and Ad-Aware support is literally doing nothing. Not calling back, not answer or anything. These poor volunteers are running ragged to help us but Lavasoft won't lift a finger even for paid users as it seems. I myself am not a paying user but I've seen numerous people who pay are not getting any support attention at all. I don't mean today either, last week I'd read lots of posts talking about how support isn't helping a lot of people. What's the deal?

Hi Darksider13,

 

I guess the support team is overloaded at the moment due to this update issue.

Share this post


Link to post
Share on other sites
  • 0

The definition files have been updated.

Share this post


Link to post
Share on other sites
  • 0

I uninstalled and went elsewhere in the end. :(

Welcome back, ma-p, when you want to try Ad-Aware again.

Share this post


Link to post
Share on other sites
  • 0

I went to start typed msconfig selected selective startup and only load system services.

Then restarted and was able to delete all the files in de plugin directory.

Set the settings in msconfig back to normal startup, rebooted and let ad aware get the update.

And now Ad Aware works fine again.

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this