• Announcements

    • LS.Andy

      Support for other products than adaware, ad block, web protection and Web Companion   05/05/2017

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock

      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/
       

Question

5 answers to this question

Recommended Posts

  • 0

Hi Robbie,

 

Check that no proxy server is used in Internet Explorer and Firefox (if you have it), please:

 

1. Start Internet Explorer.

In the Tools menu select Internet options, followed by Connection tab and then click the LAN Settings button.

If the check box Use a proxy server for your LAN (These settings will not apply to dial-up or VPN connections) is selected, please:

  • Write down the content of the Address and Port fields, if the Address field is empty click on Advanced and write down the addresses and ports there. These values indicate if the computer is or was infected.
  • Remove the check mark before clicking OK twice.
2. Start Firefox.

Select Options in Tools menu, followed by Advanced and Network tab, and then Settings.

  • Write down the content of all fields, if any are filled in. These values indicate if the computer is or was infected.
  • Select No proxy or Use system proxy settings before clicking OK twice.
3. Try to activate Ad-Aware again.

 

Do you have another antivirus program installed, and which one?

Have you uninstalled another antivirus program without using a special removal tool?

Share this post


Link to post
Share on other sites
  • 0

Hi, I have the same problem on Vista SP1 I've bought the product online I have received an activation key and the activation kes is not accepted. None of the things upper described by the moderator noes not work.

Share this post


Link to post
Share on other sites
  • 0

Hi Razvan,

 

Have you had another antivirus program installed at any time since Vista was installed?

If yes: Have you run the special removal tools for those antivirus programs?

 

If we can't solve it during the weekend my contact person at Lavasoft can help you on Monday.

Share this post


Link to post
Share on other sites
  • 0

It's been 3 years and its still not fixed? Why?

I just downloaded it yesterday and I have the same issue.

My proxy and VPN are disabled.

Share this post


Link to post
Share on other sites
  • 0
11 hours ago, nandanv said:

It's been 3 years and its still not fixed? Why?

I just downloaded it yesterday and I have the same issue.

My proxy and VPN are disabled.

This topic is about Ad-Aware version 11, the current version is adware version 12.

Maybe the users solved their problems and that's the reason why they haven't returned to get more help. Of course most users have been able to activate both version 11 and 12 without any issues at all.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now