Sign in to follow this  
Dolamtie

Zperm

Recommended Posts

I emailed customer support regarding my concern and their response was to post here....great customer service.

 

AVG keeps alerting me to Zperm virus detected associated to the same Adaware process. Any idea what's going on?

post-106820-0-21670900-1408430667_thumb.jpg

Share this post


Link to post
Share on other sites

Hi Dolamtie,

 

Sorry you're getting bounced around. I just installed AVG & Ad-Aware and ran an AVG scan. I wasn't able to recreate the detection - the scan came back clean. It may be that AVG have already fixed this.

 

Can I ask you to update AVG and run a scan again? If you're still getting a detection can you report back here?

 

Another possibilty is that the Ad-Aware installer you have was not downloaded from an offical source, like lavasoft.com, or download.com. Do you recall where you downloaded the installer from?

 

Regards,

 

Andy

Lavasoft Malware Lab

  • Like 1

Share this post


Link to post
Share on other sites

Hi Dolamtie,

 

Since it's AdAwareService that is running, another possibility is that Ad-Aware performed a scan and then opened the temp file, and that triggered AVG to check the file and it thought that it was malicious. Note, AVG doesn't say that an Ad-Aware file is malicious, only that AdAwareService is using the temp file, e.g. checking it.

Share this post


Link to post
Share on other sites

Win/zperm is malicious software and was associate with the Adaware process. Why, is my question. It has happened three times no in the last two weeks. Each time the assoc. process is Ad-aware. The last time it happened my computer was in sleep mode and suddenly turned on with the same above AVG window alerting me to the same Zperm from Ad-aware process. I'm so close to uninstalling Ad-aware now.

Share this post


Link to post
Share on other sites

Hi Dolamtie,

 

Can I ask you to read my post above CeciliaB's and get back to me?

 

Andy

Share this post


Link to post
Share on other sites

Does AVG find Zperm the whole time or only when Ad-Aware is scanning?

Share this post


Link to post
Share on other sites

It is only detected by AVG with the associated Adaware process. It happened again today. Adaware is going to be deleted.

post-106820-0-32814700-1408863753_thumb.jpg

Edited by Dolamtie

Share this post


Link to post
Share on other sites

Note that the message doesn't say that Ad-Aware is malicious, only that Ad-Aware checks a file that AVG thinks is malicious, but not Ad-Aware. That's why it's good to have two antivirus programs, together they see more than only one program.

 

Are you sure that your AVG is configured to check archive files (zip files etc.)?

It's possible that AVG doesn't, and therefore it doesn't find an archive file with a malicious file inside it until Ad-Aware unpacks the archive file and the malicious file gets visible for AVG.

As default AVG doesn't scan inside archives, see the AVG Antivirus 2014 manual chapter 10.1.1 on page 90: http://www.avg.com/eu-en/downloads-documentation

Please, set AVG to scan inside archives and enable thorough scanning (on same configuration screen), and then do a scan of the whole computer.

Share this post


Link to post
Share on other sites

Due to lack of feedback, this topic has been closed.

 

If you need this topic reopened, please contact a staff member. This applies only to the original topic starter.

 

Everyone else please begin a New Topic.

 

Thank You !

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this