Sign in to follow this  
panosusername

False positive - lichess.org

Recommended Posts

Hi panosusername,

 

Thanks for your report. I wasn't able to recreate the detection - could I ask you to post a screen shot of the web page being blocked?

 

Thanks,

 

Andy

Lavadoft Malware Lab

Share this post


Link to post
Share on other sites

Hi panosusername,

 

Thanks for your report. I wasn't able to recreate the detection - could I ask you to post a screen shot of the web page being blocked?

 

Thanks,

 

Andy

Lavadoft Malware Lab

Hi Andy,

thanks for the reply. in the screenshot i have circled u the 2 signs of blockage(i have read about these signs at lichess forum and also tested stoping ad aware as i told u, so i m sure its ad aware). the other sign is that by clicking a player the game doesnt start(as it should)=still at the "screenshot" page.

 

here is the screenshot:

http://www.4shared.com/photo/gSlO_cXwce/screenshot.html

Edited by panosusername

Share this post


Link to post
Share on other sites

Thanks for uploading the screenshot - it tells me that the URL/domain is not being blocked, rather something else is behind this behaviour.

 

To be sure I'm replicating the problem, you mentioned you stopped Ad-Aware and the problem went away. Can you tell me the setting you changed in Ad-Aware that solved the problem?

Share this post


Link to post
Share on other sites

Thanks for uploading the screenshot - it tells me that the URL/domain is not being blocked, rather something else is behind this behaviour.

 

To be sure I'm replicating the problem, you mentioned you stopped Ad-Aware and the problem went away. Can you tell me the setting you changed in Ad-Aware that solved the problem?

i just right click ad aware pro security icon on my windows toolbar and then i click "stop ad-aware pro security" . i think the problem has to do with websockets(i thought its the same saying blocked page)

Share this post


Link to post
Share on other sites

Hi there,

 

I spoke to our QA team who had this to say:

 

 

The problem happens due to httproxy.dll, which is blocking the site. This a known issue but we do not have an ETA for a fix.

To fix blocking:

1. Stop Ad-Aware service.
2. Go to c:\Windows\System32\.
3. Find httproxy.dll file and rename it.
4. Restart service.

We don't advise this since Web Protection will be unavailable after dll renaming, but it will allow the site to function correctly.

 

Andy

Lavasoft Malware Lab

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this