• 0
Sign in to follow this  
wwmorton

Win 10 Update deletes Ad-Aware 11 and starts defender

Question

Windows installed an update to Win 10. It displayed a message the Ad-Aware update was removed due to incompatabilities and it had started Defender instead.

 

Tried to install a new version of Ad-Aware 11 (had to remove the old one completely). The installer failed.

 

Any ideas?

 

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hi wwmorton,

 

Yes, Windows 10 sometimes uninstalls antivirus programs before big updates as the update to version 1511, but it should be possible to install Ad-Aware again. Please, collect logs and other information by following the instructions in http://www.lavasoftsupport.com/index.php?/topic/33638-collect-logs-for-troubleshooting/to let Lavasoft investigate your problem.

Do you get an error message when you try to install Ad-Aware and how far into the installation do you get it?

Share this post


Link to post
Share on other sites
  • 0

Mine did the same thing overnight. I hate Windows 10.

Hi stex5150,

 

Is your Ad-Aware working well after a new installation?

Share this post


Link to post
Share on other sites
  • 0

My bad Cecilia, have not had time to mess with it much. No, absolutely not, I have completely uninstalled 11 and reinstalled with the most recent version and it continues to play the same game. I have gotten where I turn on Real Time Protection and let it run for a few minutes then turn on Web Protection. That is where I lose internet connection. I run a full scan then perform a restore to the nearest restore point. About 30-45 minutes just to make sure I am getting a full check. Windows Defender just does not cut it for my money but they make sure you either use it or nothing at all.

Share this post


Link to post
Share on other sites
  • 0

My bad Cecilia, have not had time to mess with it much. No, absolutely not, I have completely uninstalled 11 and reinstalled with the most recent version and it continues to play the same game. I have gotten where I turn on Real Time Protection and let it run for a few minutes then turn on Web Protection. That is where I lose internet connection. I run a full scan then perform a restore to the nearest restore point. About 30-45 minutes just to make sure I am getting a full check. Windows Defender just does not cut it for my money but they make sure you either use it or nothing at all.

No problem, stex5150.

 

I guess that you have a paid version of Ad-Aware, since you mentioned Web Protection, and then you probably would get better help by Lavasoft support team: http://www.lavasoft.com/mylavasoft/support/supportcenter/technicalproblems/adaware_critical_problem_report

Specify as clearly as possible your problem and that you already have uninstalled and installed again.

 

If you don't receive a good reply within 2 days, please reply here.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this