• Announcements

    • Andrew Browne

      Support for other products than adaware, ad block and Web Companion

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock


      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/

  • 0
Sign in to follow this  
Followers 0
qwint22

DLL from Ad-Aware causing problems after uninstall

Question

Hello,

 

I recently uninstalled Ad-Aware from my computer after it started messing with TeamSpeak. After uninstalling it, I'm still having issues with Ad-Aware interfering with TeamSpeak. TeamSpeak gives an error that relates the issue with a DLL from Ad-Aware. So far I have tried taking a few steps to remedy the issue. However, I have not been successful. Unfortunately, I deleted all files related to Lavasoft and only learned afterwords that that was not a good idea. I also tried to reinstall and uninstall it again to see if that might fix it, but it has not. I am not a computer wizard, but I know enough to get by and now I am lost and need some help.

 

I might chalk it up to TeamSpeak doing something to cause this issue, but I still would like some help to see if it isn't something lingering from Lavasoft. Otherwise I will wait till there is an update from TeamSpeak and reinstall TeamSpeak and Ad-Aware.

 

Thanks.

Share this post


Link to post
Share on other sites

9 answers to this question

  • 0

Hi qwint22,

 

Which error message do you get from TeamSpeak?

 

What problem did you have before uninstalling Ad-Aware the first time?

Share this post


Link to post
Share on other sites
  • 0

The warning message is this "We found a DLL that was injected by 'Lavasoft Ad-Aware'. Lavasoft Ad-Aware can possibly cause the TeamSpeak client to crash. If you experience any issues, you may need to uninstall Ad-Aware."

 

This warning message is shown and after closing that dialog box TeamSpeak crashes immediately. This is the problem I've been having issues with. After uninstalling Ad-Aware, TeamSpeak still shows the warning message and crashes after I close the box.

Share this post


Link to post
Share on other sites
  • 0

The warning message is this "We found a DLL that was injected by 'Lavasoft Ad-Aware'. Lavasoft Ad-Aware can possibly cause the TeamSpeak client to crash. If you experience any issues, you may need to uninstall Ad-Aware."

 

This warning message is shown and after closing that dialog box TeamSpeak crashes immediately. This is the problem I've been having issues with. After uninstalling Ad-Aware, TeamSpeak still shows the warning message and crashes after I close the box.

Have you tried to uninstall Teamspeak, restart the computer and then install it again?

 

To be able to reproduce the error, Lavasoft needs to know the version of Teamspeak and what to do to get the error (is it enough to start Teamspeak or do you need to select anything in Teamspeak etc.)?

Please, upload as much information as possible of all files mentioned in http://www.lavasoftsupport.com/index.php?/topic/34672-how-to-report-a-bug/ .

Share this post


Link to post
Share on other sites
  • 0

The Teamspeak version is 3.1.0.1 and the error occurs immediately on start up of Teamspeak. I will include a screen cap of the exact message, for reference, I guess. I do not have the MSI files or Ad-Aware files and can not find them in the directories that the How-to lists. I will include results from a Farbar recovery scan. Thanks for your help. Just let me know what else I can do. :)

FRST.txt

Addition.txt

Sytem Info.zip

post-110254-0-24321600-1486432234_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

The Teamspeak version is 3.1.0.1 and the error occurs immediately on start up of Teamspeak. I will include a screen cap of the exact message, for reference, I guess. I do not have the MSI files or Ad-Aware files and can not find them in the directories that the How-to lists. I will include results from a Farbar recovery scan. Thanks for your help. Just let me know what else I can do. :)

 

In the FRST logs I can see left-overs from the uninstallation of Web Companion, but none from Ad-Aware antivirus program. I'll move your topic to the right forum and contact a person that works with Web Companion.

 

I suggest that you first try with Option #2 on the page http://www.lavasoftsupport.com/index.php?/topic/34376-solution-for-lavasofttcpservice-problem-after-uninstallation/ (don't try Option #1 since it might disturb other things in your case).

 

Please, come back and inform us if that helps in your case. If not, I'll help you with another solution.

Share this post


Link to post
Share on other sites
  • 0

That work! I followed the instructions in Option #2 and deleted the files and now Teamspeak is working properly. Thank you so much for helping me. :)

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

That work! I followed the instructions in Option #2 and deleted the files and now Teamspeak is working properly. Thank you so much for helping me. :)

Very good!

 

You're welcome :)

Share this post


Link to post
Share on other sites
  • 0

Option 2 solved my problem too, thanks for help.

Emrecanb20, you're welcome :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0