• 0
Sign in to follow this  
Vitaliy

Install problem. Couldn't create process error.

Question

Good day!
I had tried to update new version, but I got error "Couldn't create process" only .
After that I uninstalled old version and tried to install new version, but I got same error "Couldn't create process".

OS is Windows 7 64 bit.

What I do wrong?

Edited by Vitaliy

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Good day!

I had tried to update new version, but I got error "Couldn't create process" only .

After that I uninstalled old version and tried to install new version, but I got same error "Couldn't create process".

OS is Windows 7 64 bit.

What I do wrong?

 

 

Hi,

 

I'm having the same trouble when I try to update Ad-Aware 11 to 12. I have uninstalled Ad-Aware and rebooted my computer, but no matter what I do, the problem remains. Now I don't have Ad-Aware anymore.

I went through older posts such as http://www.lavasoftsupport.com/index.php?/topic/33811-couldnt-create-process-ad-aware-freeantivirus/, but it actually didn't help much.

Please find enclosed some log files I gathered up as requested in the above mentioned post.

 

Thanks you in advance.

 

Hi Vitaliy and Pierre,

 

Please, see this post: http://www.lavasoftsupport.com/index.php?/topic/34791-difficulty-installing-ad-aware-12/#entry151673

Share this post


Link to post
Share on other sites
  • 0

Hi,

 

I'm having the same trouble when I try to update Ad-Aware 11 to 12. I have uninstalled Ad-Aware and rebooted my computer, but no matter what I do, the problem remains. Now I don't have Ad-Aware anymore.

I went through older posts such as http://www.lavasoftsupport.com/index.php?/topic/33811-couldnt-create-process-ad-aware-freeantivirus/, but it actually didn't help much.

Please find enclosed some log files I gathered up as requested in the above mentioned post.

 

Thanks you in advance.

 

 

 

system_information.zip

Msixxx.zip

Share this post


Link to post
Share on other sites
  • 0

Thank you very much, CeciliaB!

The issue was solved.

 

Best regards.

 

You are welcome, Vitaliy :)

I'm glad adaware is working for you now.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this