• Announcements

    • Andrew Browne

      Support for other products than adaware, ad block and Web Companion

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock


      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/

Question

After four days of "done" and a day of "Couldn't create process" (which was fixed by removing all other stray "UNINSTALLED" anti-virus program files from appdata and manually searching and deleting files from registry). Now I am back to "Done". I usually just close the installer after a few minutes of "done", then I rant and rage for a few minutes and start over with searching my computer for running processes that may be blocking the install. But I ended up leaving it for half an hour and "done" became "Msi Transaction Owner Change Failed".
I did notice this in previous Logs, I do not have those old logs, at the bottom of the log there were repeated (line after line for upwards of 20 entries) of the "msi transaction owner change failed".

 

I hope this link works for Ad-aware Antivirus, I have never used Dropbox but the file was too big to upload here.

MSIc8bec.zip

System Info.zip

Share this post


Link to post
Share on other sites

53 answers to this question

  • 0

Hi Nichole,

 

I've informed my contact person at adaware software (Lavasoft) that you've uploaded log files. Since there are many problems now it can take some time before they can reply to you.

Share this post


Link to post
Share on other sites
  • 0

Hi Nichole,

 

I've informed my contact person at adaware software (Lavasoft) that you've uploaded log files. Since there are many problems now it can take some time before they can reply to you.

Thank you CeciliaB

Share this post


Link to post
Share on other sites
  • 0

You're welcome :)

 

Unfortunately the weekend is almost here and then I won't receive any information until Monday.

Share this post


Link to post
Share on other sites
  • 0

You're welcome :)

 

Unfortunately the weekend is almost here and then I won't receive any information until Monday.

No problem, I truly appreciate your efforts. :) I'll check in next week. Have a good weekend.

Share this post


Link to post
Share on other sites
  • 0

Having the same problem. Have been trying to do the install since it was released. Same error. I get the orange bar 'installing updater done" message, but the bar doesnt go quite to the end. If I leave that alone for a while (read HOURS!) a blue box pops up that says its done & click the blue box to 'complete the installation" which then proceeds to install the updater that just finished & gave me the blue box. Its the same continuous loop & I'm getting dizzy.

is there any new info on this?

Thanks!

Share this post


Link to post
Share on other sites
  • 0

No problem, I truly appreciate your efforts. :) I'll check in next week. Have a good weekend.

Sorry Nichole, but the Dropbox link doesn't work.

See https://www.dropbox.com/help/274 and https://www.dropbox.com/help/167

 

Having the same problem. Have been trying to do the install since it was released. Same error. I get the orange bar 'installing updater done" message, but the bar doesnt go quite to the end. If I leave that alone for a while (read HOURS!) a blue box pops up that says its done & click the blue box to 'complete the installation" which then proceeds to install the updater that just finished & gave me the blue box. Its the same continuous loop & I'm getting dizzy.

 

is there any new info on this?

 

Thanks!

Hi Mumminator,

 

I'm sorry, but my contact persons haven't been able to give me any information today.

Please, upload log files etc: http://www.lavasoftsupport.com/index.php?/topic/34799-how-to-report-a-problem/

Share this post


Link to post
Share on other sites
  • 0

Sorry Nichole, but the Dropbox link doesn't work.

See https://www.dropbox.com/help/274 and https://www.dropbox.com/help/167

 

 

I am going to upload all new files - so that the information is all current. NOTE: I had to delete 26 occurrences of the AdAwareUpdater.msi as it was 0.99GB of the same file. I am also deleting all logs prior to February 16, 20017 due to file size.

I will recreate zip files and upload them here, it may take two posts to upload them all as I have larger files this go-round.

 

Share this post


Link to post
Share on other sites
  • 0

The AdAware folder DOES NOT contain the msi_cache folder with the .msi updater as it is 72MB when zipped and 75 unzipped, but I DO have that updater.

I don't know if this is even relevant, but I would think that my system would time-stamp the files on the day that they're supposedly installed. That if, in fact, when the installer says that it is rewriting or removing OLD files and installing NEW files that these files would, in fact, be rewritten. It appears that the only things receiving the "Modified on" date are the folders themselves, not the contents.

I have run the .msi updater as admin. out of curiosity and boredom, The log states, "Windows Installer installed the product. Product Name: AdAwareUpdater. Product Version: 12.0.636.11167. Product Language: 1033. Manufacturer: adaware. Installation success or error status: 0."

I have run a computer search (again) for "AdAwareUpdater" to ensure that I was locating all instances of "AdawareUpdater", within the Program Files > Common Files > AdAware > adaware antivirus > updater > 12.0.363.11167 NONE of the files are actually being rewritten. Since 02/13/2017, I have Uninstalled several times (Using Windows Fix to Uninstall as it could not be removed from Programs-Uninstall), I have deleted AppData folders multiple times, I have removed all occurrences of "Lavasoft" "Ad-Aware" and "Adaware" from my registry, yet some of these files still have "Last Modified" dates dating back to 2014. On December 6, 2016 I upgraded to Pro due to an infection, none of these files have the December 6, 2016 date.

 

D3Dcompiler_47.dll has a "last modified" date of 03/11/2014 (yes fourteen).

The api.... .dll files are all from 10/25/2016.

The Qt... .dll are from 02/13/2017

The SubFolders within CommonFiles>AdAware have a date of 02/21/2017 BUT their contents are NOT updated dates ranging from 02/13/2017 back to (Qt related files) 01/19/2017

 

Here is part of the log that appears after running the .msi updater install shield

=== Logging stopped: 2/21/2017 10:50:43 ===

MSI © (94:E0) [10:50:43:011]: Note: 1: 1707

MSI © (94:E0) [10:50:43:012]: Product: AdAwareUpdater -- Installation operation completed successfully.

MSI © (94:E0) [10:50:43:015]: Windows Installer installed the product. Product Name: AdAwareUpdater. Product Version: 12.0.636.11167. Product Language: 1033. Manufacturer: adaware. Installation success or error status: 0.

MSI © (94:E0) [10:50:43:017]: Grabbed execution mutex.

MSI © (94:E0) [10:50:43:017]: Cleaning up uninstalled install packages, if any exist

MSI © (94:E0) [10:50:43:019]: MainEngineThread is returning 0

=== Verbose logging stopped: 2/21/2017 10:50:43 ===

 

Share this post


Link to post
Share on other sites
  • 0

I saw that you wrote in the other topic that you've paid for adaware antivirus. Have you been in contact with the customer support?

Share this post


Link to post
Share on other sites
  • 0

I can't log in, password reset doesn't work. Frankly, Id rather not start over since I no longer have the files on my computer, I just wiped all traces of Ad-Aware, all folders, files, screen shots and logs from my drive.

Share this post


Link to post
Share on other sites
  • 0

Hello, nichole811559

 

Try to update your video card's driver please.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Hello, nichole811559

 

Try to update your video card's driver please.

I did, There aren't any updates available. I'll go through and recheck drivers and websites again - maybe I missed something.

Share this post


Link to post
Share on other sites
  • 0

I did, There aren't any updates available. I'll go through and recheck drivers and websites again - maybe I missed something.

Could you please give me full name of your laptop? I will try to help you to find appropriate driver.

Share this post


Link to post
Share on other sites
  • 0

Could you please give me full name of your laptop? I will try to help you to find appropriate driver.

Ughh thank you

Toshiba Satellite L505 - ES5018 SERIAL# Y9351568Q

I have two options on Toshiba's website for drivers, Intel and AMD - Intel is updated in Device Manager.

Share this post


Link to post
Share on other sites
  • 0

I ran dxdiag and found that my driver is 8 years old. So I decided to ignore the device manager, which scanned as an "up to date" driver, and install the available driver, figure in the very least it'll rewrite whatever is there - or break my laptop... a 2009 date on my current driver was a bit strange, the newest driver is 2016. So for 7 years I've ignored my driver because my computer isn't as smart as it wants to think it is... and apparently neither am I :) Device Manager lies and Windows has not updated a single driver since I bought my laptop 7 years ago... so God only knows what else is truly outdated on my system.

Share this post


Link to post
Share on other sites
  • 0

Ughh thank you

Toshiba Satellite L505 - ES5018 SERIAL# Y9351568Q

I have two options on Toshiba's website for drivers, Intel and AMD - Intel is updated in Device Manager.

Thank you. As I understood you already have installed driver from Toshiba's web site(http://prntscr.com/ecvtrm)?

If yes have you rebooted your computer after it?

Share this post


Link to post
Share on other sites
  • 0

Thank you. As I understood you already have installed driver from Toshiba's web site(http://prntscr.com/ecvtrm)?

If yes have you rebooted your computer after it?

Just getting back from from a reboot. I use dxdiag, found my graphics information - dated 2009, manually installed the new intel driver dated 2016... even though my computer scanned as "drivers up to date". Now I am *trying* to install AdAware again annnnd it wont initialize. Im going to use Windows Fix to Uninstall, as Windows Programs wont uninstall it, reboot again and retry again.

I'll be back in about 5 minutes

THANK YOU FOR YOUR HELP! I was working on a massive migraine yesterday and nothing made sense through blurred vision so, you kind of kicked my brain back into play with the mention "Graphics Card Update", thank you.

Share this post


Link to post
Share on other sites
  • 0

For future reference, I would definitely mention to Windows 7 users who claim that their drivers are updated, to use dxdiag (start > search box > dxdiag > run) to find their exact driver information and COMPARE IT to their manufacturer website drivers - as Device Manager does NOT recognize outdated graphics drivers... meaning it probably doesn't recognize ANY outdated drivers as long as the current driver works...
I trusted my system and it lied... which has left me stranded for 12 days

Edited by nichole811559

Share this post


Link to post
Share on other sites
  • 0

Windows Update checks only for drivers that the hardware companies have sent to Microsoft. Some manufacturers are better on doing that that others and it's better in Windows 10 than in Windows 7.

 

If you haven't used the special uninstall tool from Microsoft, I recommend that you don't use it since uninstalling Ad-Aware 11 in other ways than the official have caused a lot of problems here in the forum. It's better to upload the current system information file and Ad-Aware logs to let Lavasoft find out the right way to remove the left-overs.

Share this post


Link to post
Share on other sites
  • 0

Windows Update checks only for drivers that the hardware companies have sent to Microsoft. Some manufacturers are better on doing that that others and it's better in Windows 10 than in Windows 7.

 

If you haven't used the special uninstall tool from Microsoft, I recommend that you don't use it since uninstalling Ad-Aware 11 in other ways than the official have caused a lot of problems here in the forum. It's better to upload the current system information file and Ad-Aware logs to let Lavasoft find out the right way to remove the left-overs.

The Windows Update bit makes complete sense. My system is 7 years old, Intel no longer supports the Chipset 4 drivers. I'm just learning all of this through the wonderful adventures of my-laptop-wont-install-jack...

I don't have AdAware 11 on my system anymore, this is all strictly 12. I was unable to reinstall 11. I'm not able to install, or uninstall any AdAware files which is why I had to defer to the Windows fix, I did some Microsoft reading before going this route. I don't like it. I want my system cleaned and cleared of all of this nonsense. I can SEE files, folders, the whole shebang I can SEE "Updater" "Web Installer" ".msi files" ".dll" and "txt" I have gobs of logs and "EmergencyLog.Log" that's appearing during initial install attempts. Its all THERE...... but my system rejects its presence - it's doing the same thing to old HP printer files.

Since I'm NOW aware of outdated drivers for virtually everything system-installed on manufacture of this laptop, I can *hopefully* figure out how to update everything and get it all back on track.

 

 

I still can not install AdAware... it is currently sitting on "Done" meaning its running through its 1800 seconds of "change owner" and will fail owner change if I let it sit long enough...

Edited by nichole811559

Share this post


Link to post
Share on other sites
  • 0

I'm attempting AA11 now... Maybe it will install and push the 12 update with my graphics drivers updated... Lord I hope so, I am taking up way too much of everyone's time on this nonsense.

Share this post


Link to post
Share on other sites
  • 0

Holy Crap Adaware 11 standalone installer actually worked this time, now I'll restart the process of upgrading, maybe my key will work again so I can at least scan my system before I break it again.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

*flails*

* Got Adaware 11 installed, definitions updated, blah blah... working.

* Can not uninstall Adaware 11 through Programs and Features, I have NOT used Windows Fix yet, this time. - Network Protection Engine does not initialize, causing the Uninstall to fail - 5 attempts.

* Web Installer for 12 is still not handing over msi ownership - back to square one, but again I still have 11 installed. At this point that doesn't even matter, I clean installed 12 and still cant get ownership of the msi to change. I can't if I use the Web Installer for 11 either, I HAVE to use the standalone installer for 11..

* I ran FRST and am now reading the logs to see what's where. I have a lot of crap on my system that should not be there.

* Located partial files for 2 antivirus programs "Viper" - I have no idea what that is, and Bitdefender

EDIT: Bit Defender is Ad-Aware Antimalware Engine - it has a missing driver - well, this is confusing

* Errors, errors everywhere. I'm reading and Googling those now

* If AdAware 11 would shhhhh with the "Upgrade Now" - I'd just clean it up, reinstall it and leave it alone for a few weeks, but it wont. Although, at least I got the damned thing to work in some way, which I hadn't been able to do since the first time I uninstalled it over 2 weeks ago, so there's that small victory. *celebrates*

Edited by nichole811559
1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0