• Announcements

    • LS.Andy

      Support for other products than adaware, ad block, web protection and Web Companion   05/05/2017

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock

      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/
       
  • 0
knocket

Bug at execution with the latest version of AdAwareCommandLineScanner

Question

Hi,

Running the AdAwareCommandLineScanner tool with any arguments (--full or --quick) on fully updated Windows 10 and Windows 7 64-bit hosts triggers this error and crashes the program:

adawareCommandLineScanner.exe --full
Initializing engine, please wait...
Couldn't perform scan. Error: Src\Scanner.cpp(194): Throw in function void __cdecl AdAwareCommandLineScanner::Scanner::InitEx(void)
Dynamic exception type: class boost::exception_detail::clone_impl<struct ExceptionHelper::Exception>
std::exception::what: Couldn't initialize scanner. Error: LoadingEngine
Request duration: 00:00:00.551783

I hope this will be fix very soon

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
2 hours ago, knocket said:

Hi,

Running the AdAwareCommandLineScanner tool with any arguments (--full or --quick) on fully updated Windows 10 and Windows 7 64-bit hosts triggers this error and crashes the program:

adawareCommandLineScanner.exe --full
Initializing engine, please wait...
Couldn't perform scan. Error: Src\Scanner.cpp(194): Throw in function void __cdecl AdAwareCommandLineScanner::Scanner::InitEx(void)
Dynamic exception type: class boost::exception_detail::clone_impl<struct ExceptionHelper::Exception>
std::exception::what: Couldn't initialize scanner. Error: LoadingEngine
Request duration: 00:00:00.551783

I hope this will be fix very soon

Hi @knocket,

Did you update the definitions first by using --updatedefs?
It's necessary to do that .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now